Betty "schwitzt" hinter dem Glas

Vor dem Posten bitte die Hinweise lesen
PeterO
beleuchtet
beleuchtet
Beiträge: 48
Registriert: 02.12.2005, 13:00
Wohnort: Offenbach /Main

Beitrag von PeterO » 05.10.2007, 11:35

Hi,

was heist hier "beta-Tester"?
Wenn man nur 100 % ig ausgereifte Produkte verkaufen will verkauft man am Ende nix. Irgendeine Macke findet sich im Gebrauch immer.
Und seit den ersten Lampen (wann gab's denn die erste Lampe?) wurde doch schon einiges verbessert. Wie z.B. die Akkuflasche abgedichtet und die Stecker gedichtet.
Dabei müssen auch Kompromisse zwischen dem 100 % igen und machbaren eingegangen werden.
Es gibt sicher bessere Steckverbindungen - aber die sind dann gut doppelt so groß (und wer will derartige klobige Teile?).
Ein Gehäuse wasserdicht zu bekommen ist nicht so einfach wie es auf den schnellen Gedanken zu sein scheint. Am besten wäre wohl mit Gas und Überdruck zu füllen. Nur hält das auch nicht ewig und wer will seine Lampe dann zum neuen Abdichten immer wieder einschicken. Da die Feuchtigkeit kein arges Problem darstellt, ist es hier eben die einfachste Lösung die Lampe auf- und wieder zu zuschrauben.
Gruß

Peter

Benutzeravatar
dynamo
beleuchtet
beleuchtet
Beiträge: 219
Registriert: 29.10.2006, 08:49
(Lampen-)Ausstattung: Wilma CL (15 Watt)
Wilma 19 Watt mit upgrade
Piko mit 500 lumen
Piko mit 1200 lumen
Akkus:
2x 7.5 Ah Wickelakku/Rahmenakku
1x 4.5 Ah Rahmenakku
2x 2.5 Ah (Piko)
Charger:
Microcharger
Wohnort: Hilden

Beitrag von dynamo » 05.10.2007, 12:39

Das Gehaeuse ist wasserdicht, es handelt sich um Kondenswasser, das aufgrund der Dichtigkeit nicht heraus kann.

Benutzeravatar
JSausT
erleuchtet
erleuchtet
Beiträge: 971
Registriert: 06.12.2005, 19:02
Wohnort: Teltow

Beitrag von JSausT » 05.10.2007, 18:18

Also eine Vermutung habe ich wie die Feuchtigkeit in die Lampe gelangt, nämlich durch die Luftfeuchtigkeit, die bei der Montage herrscht.

Wäre es an dem, ließe sich das Problem dadurch lösen, daß Lupine nur noch bei bestimmten Wetterlagen montiert, was die Auslieferung unter Umständen weit in die Saison hinein verlagern würde (natürlich mit entsprechenden Postings hier im Forum über die schnelle Lieferung :roll: ).

Alternativ wäre natürlich an eine Montage in klimatisierten Räumen mit definierter Luftfeuchtigkeit zu denken (idealerweise tragen die Mitarbeiter dabei Atemschutz, damit auch diese Feuchtigkeitsquelle ausgeschlossen wird :wink: ). Wer mal in Burgthann war, kann sich allerdings ausmalen, wie sich das auf den Preis der Lampen auswirken würde, Lupine ist nämlich immer noch eine relativ kleine Firma.
Da finde ich, das einmal Auf- und Zuschrauben den Nutzer nicht wirklich überfordert, zumal die meisten Lupine Nutzer vermutlich auch ihr
Zelt selbst warten, was mit Sicherheit wesentlich mehr technisches Wissen erfordert.

Unter Beta-Tests stelle ich mir jedenfalls schlimmeres vor.

Viele Grüße

Jörg

Benutzeravatar
Hugo
beleuchtet
beleuchtet
Beiträge: 25
Registriert: 03.01.2007, 17:36
Wohnort: Prien am Chiemsee

Beitrag von Hugo » 05.10.2007, 20:34

JSausT hat geschrieben:
...... Da finde ich, das einmal Auf- und Zuschrauben den Nutzer nicht wirklich überfordert, zumal die meisten Lupine Nutzer vermutlich auch ihr
Zelt selbst warten, was mit Sicherheit wesentlich mehr technisches Wissen erfordert.

Jörg
Es soll Menschen geben, die selbst das überfordert .....
Der Rest gehört dann wohl eher in die Chipfab und würde die Produkte wohl unbezahlbar machen.

Benutzeravatar
Schubdüse
erleuchtet
erleuchtet
Beiträge: 267
Registriert: 16.08.2006, 01:46
(Lampen-)Ausstattung: Wilma 15W, Wilma 17W, Tesla TL
Wohnort: bei Kusel

Beitrag von Schubdüse » 08.10.2007, 10:15

Also....
Ich hab das mit dem Kondenswasser in der Lampe auch beobachten können und dazu folgende Theorie.

1. Lampe wird eingeschaltet und während des Betriebs warm. Dadurch erwärmt sich auch die Luft im inneren der Lampe und dehnt sich aus .
Da die Lampe nicht Luftdicht ist (auch nicht sein kann) entweicht der "Überdruck" nach außen.
2. nach der fahrt wird die Lampe ausgeschaltet. Das LED-Cluster kühlt ERHEBLICH schneller ab als z.B. Eine Halogen oder HID Birne (hab ich getestet!!!). Dadurch kühlt die Luft im inneren des Gehäuses insbesondere am FRONTGLAS relativ rasch ab. Dadurch zieht sich die Luft im inneren der Lampe wieder zusammen. Der nun entstehende "Unterdruck" wird dadurch ausgeglichen das Umgebungsluft inkl. der darin enthaltenen Feuchtigkeit, ins innere der Lampe "gesogen" wird.
3. An der Kältesten Stelle innerhalb der Lampe (mitte Frontglas) Kondensiert das ganze dann.

Sollte meine Theorie richtig sein, tritt das Phänomen NICHT auf wenn die Lampe in der warmen Wohnung oder im Sommer betrieben wird.
Oder die Lampe wird erst in der Wohnung ausgeschaltet, das sollte auch funktionieren....

Berichtigt mich wenn ich falsch liege....

chris4711
beleuchtet
beleuchtet
Beiträge: 92
Registriert: 10.09.2007, 07:27

Beitrag von chris4711 » 08.10.2007, 13:36

Hi,

bei mir wirds auch kurzzeitig 'neblig', wenn ich den 'Wohnzimmertest' mache.
Auch wenn ich von draus vom Walde reinkomme und dann erst das Lämpchen ausmache passiert es...
Trotzdem klingt Deine Theorie mit der sich ausdehnenden Luft und der schnellen Temperaturveränderung recht plausibel :wink:

Chris

Benutzeravatar
Samoth
beleuchtet
beleuchtet
Beiträge: 187
Registriert: 30.09.2007, 12:39
(Lampen-)Ausstattung: Betty
Wilma
Piko
Penta

Beitrag von Samoth » 17.10.2007, 10:39

Morgen :-)

Ich hab gestern (nach 1,5h Fahrt durch den Wald) mal spaßeshalber einen Blick auf die Scheibe der Wilma geworfen und konnte dort in der Mitte auch diesen "Kondensfleck" sehen. Wie ist denn nun die Lösung dafür? Ich muss dazu bemerken, dass es mich aber nicht stört, denn sichtbar hat sich die Lichtleistung nicht verändert - eig hätte ich den Fleck auch nicht bemerkt. Mir gehts nur um die Feuchtigkeit und das Zusammenspiel mit der Elektronik im Gehäuse...

Weil wir gerade im Thema sind: Ich bewerbe mich hiermit offiziell als Betatester für Lupineprodukte - natürlich mit entsprechenden Konditionen! :-)

Benutzeravatar
microbat
erleuchtet
erleuchtet
Beiträge: 1912
Registriert: 01.12.2005, 21:25
Wohnort: Franken

Beitrag von microbat » 17.10.2007, 18:24

Kondenswasser ist Salzfrei und stört die Elektrik nicht.

kedo
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 6
Registriert: 21.10.2006, 08:16

Beitrag von kedo » 17.10.2007, 22:20

Ich meine, dass das Licht-Output doch etwas unter dem Kondenswasser leidet (subjektiver Eindruck - bei meiner Wilma "bedeckt" der Fleck jeweils ca. 1/4 der Linsen).

Habe den Lampenkopf bereits trockengelegt (Heizkörper und Fön), hat aber nichts gebracht - leider.

Bruno
beleuchtet
beleuchtet
Beiträge: 135
Registriert: 07.12.2005, 09:16

Beitrag von Bruno » 18.10.2007, 07:21

kedo hat geschrieben:Ich meine, dass das Licht-Output doch etwas unter dem Kondenswasser leidet (subjektiver Eindruck - bei meiner Wilma "bedeckt" der Fleck jeweils ca. 1/4 der Linsen).

Habe den Lampenkopf bereits trockengelegt (Heizkörper und Fön), hat aber nichts gebracht - leider.

Nö, nö, ich sag jetzt nicht wieder was zum Thema "Macken"… :roll:

naseweis
beleuchtet
beleuchtet
Beiträge: 239
Registriert: 05.12.2005, 17:28

Beitrag von naseweis » 18.10.2007, 07:52

[quote="Bruno"]... Nö, nö, ich sag jetzt nicht wieder was zum Thema "Macken"… [/quote]

.... nennen wir es feature :-)
wau, wau

Benutzeravatar
hang-loose
erleuchtet
erleuchtet
Beiträge: 251
Registriert: 22.12.2006, 20:27
(Lampen-)Ausstattung: Lupine
Wohnort: Esslingen

Beitrag von hang-loose » 18.10.2007, 10:57

Bruno hat geschrieben:Nö, nö, ich sag jetzt nicht wieder was zum Thema "Macken"
@Bruno: Spar' Dir Dein Gemecker. Hier wollen betroffene wissen, wie man was gegen beschlagene Scheiben tun kann; und die sind alle froh, dass es dieses Forum gibt!
Andere Hersteller würden ihre Kunden dreist vertrösten oder ihnen gar die Schuld zuweisen.

Natürlich ist das ärgerlich - toll ist aber, dass Lupine es aushält, dass das hier so öffentlich ausgerollt wird, und wir sind alle zuversichtlich, dass es bald eine möglichst einfach zu handhabende Lösung geben wird (um die Entwicklung neuer Modelle muss man sich in Anbetracht des Vorsprunges vor der Konkurrenz momentan auch nicht so sehr kümmern).

Bis dahin rollen wir hocherleuchtet durch die Wälder - ob nun mit oder ohne beschlagenen Scheiben :wink:
Zuletzt geändert von hang-loose am 18.10.2007, 18:16, insgesamt 1-mal geändert.

Benutzeravatar
microbat
erleuchtet
erleuchtet
Beiträge: 1912
Registriert: 01.12.2005, 21:25
Wohnort: Franken

Beitrag von microbat » 18.10.2007, 18:15

Hallo,

ständig wird hier von Kondenswasserniederschlag am Glas im Gehäuse berichtet. Ich habe zwei Wilmen der neuen (wasserdichten) Bauart - eine mit alten Brenner und eine mit neuen. Zu keiner Zeit konnte ich das beschriebene Feature beobachten.

Durch Niederschlag auf der Außenseite der Lampe weis ich, das die Feuchtigkeit die Helligkeit praktisch nicht herabsetzt und die Linsen das Licht wie gewohnt streuen / fokusieren.

Grüße

dokusan
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 19
Registriert: 09.07.2007, 20:39
Wohnort: Innsbruck

Beitrag von dokusan » 18.10.2007, 19:10

Habe den Lampenkopf bereits trockengelegt (Heizkörper und Fön), hat aber nichts gebracht - leider.
Also eigentlich wollte ich am Freitag zum Händler gehen und endlich eine Wilma oder Betty ordern. Aber jetzt werde ich doch noch zuwarten.
Ich denke nicht dass eine Lampe in dieser Preisklasse eine derartige Macke haben darf.
Mich braucht von Lupine niemand zu überzeugen, trage ich doch seit Jahren meine 25W Halogen mit voller Stolz.

Für eine Lampe in der 500 €uro Klasse ist es aber völlig unzumutbar dass die Scheibe anläuft und ich mit Heizkörper und Fön anrücken muss um die Feuchtigkeit wegzubringen.

Es tut mir leid, aber ich muss hier Bruno in weiten Strecken voll beipflichten, dass in einer allgemeinen "LupineLedBettyWilma" Hysterie
derartige Macken einfach nur schöngeredet werden.

Bei Lampen um 20.- aus dem Baumarkt ist das ok. Aber ich bitte euch Leute, doch nicht bei Lampen die jenseits von 500.- Euros kosten.

Die müssen nicht nur perfekt leuchten, sondern müssen auch allen und vor allem höchsten Erwartungen und Ansprüchen genügen. Wenn ich die Lampe auf und zuschrauben und dann noch mit einem Fön trocknen muss weil sie ständig anläuft, dann ja dann ist sie einfach noch nicht marktreif.

gruß

christian

naseweis
beleuchtet
beleuchtet
Beiträge: 239
Registriert: 05.12.2005, 17:28

Beitrag von naseweis » 18.10.2007, 20:04

"... ausdehnen beim Betrieb und anschließendes Schrumpfen bei abkühlung zieht oftmals Wasser in "dichte" Gehäuse. .... "

(Gemeint ist wohl das Luftvolumen im Inneren)

Dies wurde in einem andern Thread von "Bernds-Zelt" als mögliche Ursache des Problems vermutet. Ich halte das für plausibel zumal ich das gleiche Problem auch aus einem anderen Bereich (dichte (=IP67) Gehäuse von Wechselrichtern für Fotovoltaikanlagen) kenne. Hinzu kommt das heiße Luft mehr Wasserdampf aufnehmen kann als kalte.

"... Zur Not Gehäuse anbohren und innen mit Gore-Tex Loch verschließen (wird so auch bei KFZ-Steuergeräten gemacht). ... " (Bernds_Zelt)

Auch die vorgeschlagene Lösung halte ich für überdenkenswert. Vielleicht gibt es ja auch neue Erkentnisse aus den Lupine-Labs. Da die Feuchtigkeit offensichtlich nicht nur in wenigen Fällen bei der Betty auftritt

"... Diese Erscheinung kennen wir, scheint gelegentlich vorzukommen, einige Faktoren scheinen eine Rolle zu spielen, aber so ganz genau wissen wir es nicht. ... " (Wolf)

würde mich schon interessieren was man dort darüber mittlerweile denkt. Oder bleibt es bei dem Hinweis: "... Hier hilft es , den Deckel kurz aufzuschrauben, wenige Sekunden und der Nebel ist weg. Im lauwarmen Zustand Deckel wieder aufschrauben. Der Titandeckel dreht sich so wunderbar, ist also kein Ding . ..."?

Zumal Wilmas ja bekanntlich keinen Titandeckel haben ...

Jedenfalls wird es sicher nicht notwendig sein die Lampen von Automaten unter Vakuum montieren zu lassen, nur zur Beruhigung :-)
wau, wau

Antworten