Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Diskussionen rund um Lupine

Moderatoren: Wolf, Stefan

Bruno
beleuchtet
beleuchtet
Beiträge: 135
Registriert: 07.12.2005, 09:16

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von Bruno » 07.11.2014, 16:34

Also die Halterung ist für mein Empfinden ohnehin wenig "lupine-like".

Das Ding ist an einer Feld-Wald-Wiesen-Allerwelts-Ritchey-Stüze mit "Standard"-Durchmesser und -Form nicht wacklfrei festzuzurren.
Beim Tastendruck während der Fahrt kippelt das Ding ständig nach unten, egal wie fest ich den Riemen gezogen habe, da das Rotlicht nicht satt genug auf-/anliegt.
Das Band halte ich dabei ohnehin für zu schmal, bei doppelter Breite wäre es sicher schon weniger rutschanfällig.

Das ist in Punkto Halterung leider alles seeeeeehr weit weg von dem, was mich schon seit Babylu-Zeiten begeisterte, gleich ob Lampenhalter an der Stange oder das selbe mit dem EP-Dingens-Ring am "Peppi". Da waren es ja dann auch zwei Stränge nebeneinander, so dass seitliches Wegrutschen/Verdrehen entfiel.

Am aller verbesserungswürdigsten halte ich die Halterung auch wegen des Abstrahlwinkels nach unten (!): Wenn man mal sieht, wie z.B. das billige Vistalite das löst, mit einer Platikschraube für 0,00004 Cent, mit der die Neigung rastend voreingestellt und für Tausende Kilometer fixiert werden kann! Und der von vielen an anderer Stelle gewünschte Clip ist dennoch integriert. (Allerdings muss man den Halkter fest anschrauben, das stimmt.)
Das Rotlicht ist selbst bei völlig unauffälligen Sitzwinkeln um weit verbreitete 72/73 Grad (jedenfalls auf der Straße) nicht parallel zur Fahrbahn zu bekommen – oder muss man wie bei einem wackelnden Tisch einen Bierdeckel unterlegen?

Versteht mich bitte recht: Ich finde das Ding super von der Power, nachdem ich es nun einige hundert km gestestet habe. Die Leuchtzeiten scheinen sehr üppig zu stimmen, wie sie angegeben wurden (wenngleich ich sie weiterhin, wie an anderer Stelle bemängelt, in der höchsten Stufe für zu kurz halte. Da sollte man vielleicht auf der schönen Packung ehrlicher von 80 Lumen und 1 Watt reden, das sind die einzig real nutzbaren Werte, aber geschenkt, da auch 0,5 Watt echt klasse hell sind, sehr gutes Leuchtbild – das muss ich betonen und meine Kritik in diesem Punkt etwas relativieren.)
Doch die Halterung ist nicht, was mich jahrelang seit der Babylu immer schwer begeistert hat: Einfach dran, bombig fest und perfekt ausrichtbar, selbst an Stangen, die einen Übergang im Durchmesser hin zur Mitte haben.

radstein
beleuchtet
beleuchtet
Beiträge: 36
Registriert: 20.08.2013, 12:15

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von radstein » 11.11.2014, 17:04

Servus, nocheinmal eine zweite Rückmeldung von mir nach nun bereits einigen Nightrides mit dem famosen Rotlicht:
Was mir im Zusammenhang mit dem Bergzelten bei Nacht etwas aufstößt ist, dass ich im Gelände eigentlich nur mit der niedrigsten Stufe fahre und vor allem den Bremssensor ausschalte (da dieser laut meinen Mitfahrern irritierend viele Fehlalarme produziert), auf der Straße aber genau den Bremssensor überragend finde. Auf die Gefahr hin, dass das wieder mit der aufgelaserten Anleitung auf dem Rücklicht bzw. dafür notwendigem Platzbedarf knapp würde: verschiedene Bremssensoreinstellungen pro Modus fänd ich klasse. Dann könnte ich ein ganz dunkles Geländeblinken und ein mittelhelles Straßenkonstantlicht mit Bremslicht und vielleicht einen Nebelpulsen hoher Helligkeit mit Bremssensor programmieren und auch während der Fahrt entsprechend wechseln ohne die erste Ampelphase nach der Geländetour immer hektisch umzuprogrammieren.

Achso: Wie schaut es denn mit einem Klamottenclip aus, gibt es da schon weiterführende Überlegungen oder Daten?

Grüße

gruni1984
beleuchtet
beleuchtet
Beiträge: 29
Registriert: 01.11.2012, 11:52

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von gruni1984 » 12.11.2014, 11:37

Warum wird die USB Schnittstelle eigentlich nicht genutzt um (erweiterte) Einstellungen vor zu nehmen? Eine kleine PC Software dazu und schon könnte jeder ganz leicht auch sehr komplexe Konfigurationen vor nehmen. Oder ist da kein Platz mehr für die nötige Hardware?

gardenman
beleuchtet
beleuchtet
Beiträge: 110
Registriert: 03.10.2014, 06:02
(Lampen-)Ausstattung: Pasubio, Wilma, Betty, Betty R, Betty TL
Wohnort: Um Ulm herum

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von gardenman » 21.11.2014, 13:33

Ladegerät von Lupine ist heute angekommen und ich habe gleich das leere Rotlicht zum Aufladen angeschlossen. :D

Was mich ein wenig erstaunt: auf dem Ladegerät ist kein Lupine Aufkleber, Prägung oder sonstwas mit dem Lupine Firmenlogo. Gerade weil ich sowas erwarte habe ich das Ladegerät bei Lupine bestellt.

Muss mal schauen ob mir ein befreundeter Werbetechniker einen kleine "Lupine" Aufkleber mit Wolfskopf anfertigen kann. Ein Aufdruck per Tampon- oder Siebdruck mit nachtleuchtender Farbe wäre doch auch ganz nett, oder :mrgreen:

Vielleicht gibts da bald eine Aufwertung des Ladegerätes - ich kaufe dann gerne ein neues Ladegerät.

Benutzeravatar
Wolf
Administrator
Administrator
Beiträge: 1864
Registriert: 30.11.2005, 22:52
Wohnort: Berg
Kontaktdaten:

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von Wolf » 21.11.2014, 14:45

ich schreib noch gerne was zum Netzteil, wie erwähnt, es ist kein Ladegerät, die Ladeelektronik ist ja im Rotlicht. Das Teil kommt natürlich aus China, ist aber ein Gutes, mit Wandler, absolut seriös und zuverlässig. Da wir das Gerät nur nach unseren Vorgaben von einem zuverlässigen Hersteller fertigen lassen, wollen wir da ansich kein Lupine Schriftzug drauf haben. Es soll erkennbar sein, es ist ein Zukaufteil, kein Eigenprodukt. Grüsse Wolf

Benutzeravatar
flyingcubic
erleuchtet
erleuchtet
Beiträge: 1215
Registriert: 07.09.2006, 00:25
Wohnort: Crailsheim
Kontaktdaten:

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von flyingcubic » 21.11.2014, 14:51

jetzt hat der gardenman endlich ein USB Netzteil :mrgreen:
hast aber lange drauf gewartet

gardenman
beleuchtet
beleuchtet
Beiträge: 110
Registriert: 03.10.2014, 06:02
(Lampen-)Ausstattung: Pasubio, Wilma, Betty, Betty R, Betty TL
Wohnort: Um Ulm herum

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von gardenman » 21.11.2014, 16:00

Ja, das war ne längere Zeit bis endlich das USB Netzteil im Angebot war....

Das mit den Schriftzügen verstehe ich nun auch - mir war das vorher nicht ganz klar. Ich werde trotzdem für mich rein privat einen Lupine Aufkleber drauf machen - dann weiss ich zu welchem Verbraucher das Netzteil gehört. Ist mir einfach lieber und angenehmer - dann muss ich nicht mit irgendwelchen Farbmarkierungen oder sonstwas rummachen.
Gerade das ist ja so angenehm beim vom Hersteller zugelieferten Ladegerät: das ist eindeutig gebranded mit dem Schriftzug und hilft nach Jahren die Zuordnung einfacher zu finden.

Danke für die zeitnahe Auslieferung :clap:

Benutzeravatar
flyingcubic
erleuchtet
erleuchtet
Beiträge: 1215
Registriert: 07.09.2006, 00:25
Wohnort: Crailsheim
Kontaktdaten:

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von flyingcubic » 21.11.2014, 16:50

an das teil kannst auch deine zukünftigen smartphones anschließen (wenn du sowas tatsächlich mal brauchen solltest)
USB ist USB

Benutzeravatar
hoppepit
erleuchtet
erleuchtet
Beiträge: 827
Registriert: 01.12.2005, 12:41
(Lampen-)Ausstattung: Edison
Wilma CL 15W XP-G/XM-L
Wilma SE 28W XM-L2 U4
Piko TL mini 8W
Rotlicht 2W

ehemalige Laternen:
Piko U3 13W
Tesla TL 700
Nightmare 25W
Wohnort: Heimbach-Weis (NR)

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von hoppepit » 21.11.2014, 16:58

Sieht ja aus wie ein Apfel-Netzteil, nur in schwarz.
Gruß, Peter
Threema: 9K9JAZ6F

gardenman
beleuchtet
beleuchtet
Beiträge: 110
Registriert: 03.10.2014, 06:02
(Lampen-)Ausstattung: Pasubio, Wilma, Betty, Betty R, Betty TL
Wohnort: Um Ulm herum

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von gardenman » 21.11.2014, 17:49

flyingcubic hat geschrieben:an das teil kannst auch deine zukünftigen smartphones anschließen (wenn du sowas tatsächlich mal brauchen solltest)
USB ist USB
Das stimmt so nicht ganz: mein schon etwas älteres Netzgerät von Samsung mit Kabelanschluss Mini USB kann das Rotlicht nicht mit Strom versorgen. Wird einfach nicht erkannt....

Aktuell habe ich drei Smart Phones im Bestand: alle mit dem werkseigenen Ladegerät ausgeliefert, wird so geladen und das wird auch weiterhin so bleiben. Aufgrund vergangener Erfahrungen mit zerstörten Mobile Phones (nicht alle Nokia Ladegeräte sind untereinander kompatibel!) bin ich da sehr vorsichtig, vielleicht sogar übervorsichtig.
Ist halt einfach ärgerlich wenn der gesamte Datenbestand (Kundennamen, Telephonnummern, Adressen, email Adressen und wichtige Anmerkungen zum Kunden) verloren geht. Und damals war laut dem Nokia Kundendienst "nur" ein falsche Nokia Ladegerät die Ursache für den Schaden. Ist schon ein paar Jahre her - seitdem wird zu jedem neuen Gerät das originale Lade/Netzgerät mittels Nummer oder Farbmarkierung zugeordnet (sofern nicht schon von Haus aus nur für das Gerät passend). Auf die angeblich "intelligenten" Ladegeräte (wie von mancher Firma schon behauptet) verlasse ich mich nicht mehr.

Ladedauer mit dem originalen Lupine Netzgerät hat ca. 6 1/2 Stunden betragen. War vorher radikal leer und es blinkte nur noch eine rote LED (Kontrolleuchte) sehr kurz auf bei Betätigung des Bedienknopfes. Gestern Nacht wirklich leer gesaugt worden bei ner netten Nightride Aktion :mrgreen: Schon in den Randbereichen von Ulm war ich nur noch mit der Frontleuchte (Betty R) unterwegs - wir sind dann auf Nebenwegen nach Hause gefahren.

darkojones
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 3
Registriert: 18.10.2014, 17:06

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von darkojones » 23.11.2014, 10:41

ok zwecks laden.

an meinem 1600€ Samsung Notebook "BJ 2010" welches meiner Information nach USB 2.0 haben soll lädt das Rotlicht ~16 stunden bis es voll ist.

zuerst vermutete ich das es defekt ist da es am nächsten tag nach dem antecken nie einsatzbereit war, darum dieses Wochenende die Ladung überwacht mit dem Ergebnis 16 Stunden.
an den anderen 2 USB steckern die ich noch besitzte rührt sich nix.

ebenfalls hab ich mitbekommen das jetzt die lotterie beginnt und ich verschiedenste USB Stecker kaufen kann in der Hoffnung ne vernünftige Ladung hinzubekommen. :shock:

nach meiner suche im netz bin ich auf nen beitrag vom MTB Forum gestossen, wo ein Techniker es sich anschaute, da wird gesagt das im Rotlicht keine vernünftige oder echte Ladeelektronik verbaut wurde sondern nur ein billigster Wiederstand dafür verantwortlich ist.

was ist davon zu halten?

wegen dem was dort zu lesen ist bin ich generell doch verunsichert, unter anderem ist dort sowas zu lesen wie, das beim Rotlicht alles auf billigst zusammengemurkst wurde und das mit Qualität nix mehr zu tun hat.

und das Rotlicht soll doch ein Qualitätsprodukt sein? was ist nun war?

Speculum
erleuchtet
erleuchtet
Beiträge: 634
Registriert: 15.10.2009, 21:03
(Lampen-)Ausstattung: Lupine:
Wilma 17W
Betty R (4500 lm)
Rotlicht
SL-A
SL AF
SL AX
Wohnort: Vorarlberg

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von Speculum » 23.11.2014, 11:18

Hallo Darkojones,
wär doch fein, wenn bei Wiedergabe negativer oder positiver Kritik, die außerhalb des Forums zu lesen sein soll, hier immer ein Link dorthin zur Verfügung gestellt würde.
Könntest du das bitte noch nachholen?
Danke!

Strongy
beleuchtet
beleuchtet
Beiträge: 196
Registriert: 03.06.2006, 15:10
Wohnort: Berlin

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von Strongy » 23.11.2014, 11:26


Matthias
erleuchtet
erleuchtet
Beiträge: 1199
Registriert: 01.12.2005, 14:14
(Lampen-)Ausstattung: SL A (16W), Piko R (15W); Piko (13W); Betty R (45W, 26°); Passubio (25W, 22°); Piko SC (10W, 22°); Wilma (17W, 26°); Betty (22W, 26°); Otto (25/3W, 12°); Edison (16W, 18°)
Rotlicht (Barolo-Kit), USB One
Wohnort: Südharz

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von Matthias » 23.11.2014, 11:30

Ah, das Pixelpieping geht wieder los :D .
Speculum hat geschrieben:Hallo Darkojones,
wär doch fein, wenn bei Wiedergabe negativer oder positiver Kritik, die außerhalb des Forums zu lesen sein soll, hier immer ein Link dorthin zur Verfügung gestellt würde.
Könntest du das bitte noch nachholen?
Danke!
Zustimmung.
Gruß

@Darkjones: Nur der Einfachheit halber. Wenn schon nicht die Satzanfänge, so schreibe doch bitte wenigstens alle Wörter in Deinen Posts klein.

Strongy
beleuchtet
beleuchtet
Beiträge: 196
Registriert: 03.06.2006, 15:10
Wohnort: Berlin

Re: Erste Erfahrungen mit dem Lupine Rotlicht (Sammelthread)

Beitrag von Strongy » 23.11.2014, 11:42

Ich finde das Rotlicht super, bis:

Halterung!

Wie Wolf schreibt: Nach jeder Benutzung laden. Das mache ich.
Da ich täglich fahre: Jeden Tag Das RL abnehmen, da das Laden nicht am Zelt geht.

Gestern ist mir beim seitlichen Ausrichten (nach dem Anbauen) das Gummiband gerissen (das hält echt nicht viel Zug aus)
Genau da am Ende wo es am RL dauerhaft fest verbunden ist. Ich denke da ist Verbesserungspotential.

Eine optionale Clip- oder Steckbefestigung wäre mir lieber (viellecht eine Art Schnellspanner, wie bei der Piko)

Ansonsten funktioniert mein RL super. Laden ist etwas Lange, ja . . . aber dafür ist der Akku leicht und wohl sehr kälteresistent.


Der Puls könnte einen Tick länger beim "Blitzen" aufleuchten und etwas schneller sein.


Gruß, Strongy

Antworten