Lupine SL blinkt nur

Diskussionen rund um Lupine

Moderatoren: Wolf, Stefan

Antworten
mikehammer
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 2
Registriert: 28.09.2019, 12:19

Lupine SL blinkt nur

Beitrag von mikehammer » 28.09.2019, 12:47

Hallo, meine Lupine SL hat eine Regenfahrt hinter sich und brennt seit dem nicht mehr. Sie blinkt nur im 10-Sekunden-Rhytmus immer kurz auf. Weiß jemand Rat? Danke für jeden guten Tipp. Gruß Mike

Benutzeravatar
microbat
erleuchtet
erleuchtet
Beiträge: 1878
Registriert: 01.12.2005, 21:25
Wohnort: Franken

Re: Lupine SL blinkt nur

Beitrag von microbat » 28.09.2019, 16:31

Die Fernbedienung soweit weg von der Lampe bringen (10 m sollten ausreichen),
um die FB als Fehlerquelle auszuschließen.
Kabel der leuchtenden SL bewegen,
um einen Wackelkontakt auszuschließen.
Montag mit Lupine telefonieren.

mikehammer
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 2
Registriert: 28.09.2019, 12:19

Re: Lupine SL blinkt nur

Beitrag von mikehammer » 28.09.2019, 19:29

Danke, hat sich erledigt. 1 Stunde bei 80 Grad im Backofen und das Ding leuchtet wieder. Ist wohl doch nicht ganz so wasserdicht …..

Benutzeravatar
* cl *
beleuchtet
beleuchtet
Beiträge: 70
Registriert: 19.01.2018, 23:18
(Lampen-)Ausstattung: Piko, SL-A, SL-AF, Rotlicht, Rotlicht Max, Charger One, div. Akkus, Big Ben

Re: Lupine SL blinkt nur

Beitrag von * cl * » 28.09.2019, 20:42

mikehammer hat geschrieben:
28.09.2019, 19:29
Ist wohl doch nicht ganz so wasserdicht …..
Das ist ärgerlich, kann ich von meinen Sl-A's nach diversesten Regenfahrten und Kärchereinheiten aber nicht behaupten.

Benutzeravatar
microbat
erleuchtet
erleuchtet
Beiträge: 1878
Registriert: 01.12.2005, 21:25
Wohnort: Franken

Re: Lupine SL blinkt nur

Beitrag von microbat » 28.09.2019, 21:12

Die Lupine Lampen sind auf 2 Meter Wasserfest und mit IP64 zertifiziert.
IP64 bzw. die 4 bedeutet: Schutz gegen allseitiges Spritzwasser.
Im Zusammenhang mit ´nen Hochdruck-Wasserstrahl sollte es 5 oder besser sein...
...oder einfach geschrieben: ´ne SL isˋ nix für´n Kärcher.
:klug

Timmäh!
beleuchtet
beleuchtet
Beiträge: 214
Registriert: 12.12.2006, 19:35
(Lampen-)Ausstattung: SL AF 4,
Outbound Focal Series Road Edition,
Rotlicht int.
Wohnort: München

Re: Lupine SL blinkt nur

Beitrag von Timmäh! » 29.09.2019, 07:15

@microbat: mikehammer hatte aber nur eine Regenfahrt hinter sich und *cl* hat sicher nicht mit dem kärcher gezielt auf seine lampe draufgehalten. War wohl ein bisschen pech...
mikehammer hat geschrieben:
28.09.2019, 19:29
Danke, hat sich erledigt. 1 Stunde bei 80 Grad im Backofen und das Ding leuchtet wieder. Ist wohl doch nicht ganz so wasserdicht …..
Wenn dein problem wieder auftritt, würde ich die temperatur auf 60 grad senken und die lampe etwas länger drin lassen. die glastemperatur von pmma (linsen) liegt zwar bei 105 grad, aber 80 wär mir etwas zu riskant für die optische Qualität des PMMA. So heiß werden die Linsen im Betrieb vermutlich nicht. Und bei der Elektronik wär ich mir auch nicht so sicher, ob die 1h bei 80 so gut findet
Gruß, Timon

Benutzeravatar
* cl *
beleuchtet
beleuchtet
Beiträge: 70
Registriert: 19.01.2018, 23:18
(Lampen-)Ausstattung: Piko, SL-A, SL-AF, Rotlicht, Rotlicht Max, Charger One, div. Akkus, Big Ben

Re: Lupine SL blinkt nur

Beitrag von * cl * » 29.09.2019, 11:01

microbat hat geschrieben:
28.09.2019, 21:12
Im Zusammenhang mit ´nen Hochdruck-Wasserstrahl sollte es 5 oder besser sein...
...oder einfach geschrieben: ´ne SL isˋ nix für´n Kärcher.
:klug
Kurz drüber sprühen in der Waschbox an der Tankstelle, ohne Hochdruck, meine ich. Die Waschlanzen spühen ja schon direkt nach dem Geldeinwurf so vor sich hin. Das reicht. Mit gezogenem Hebel unter Hochdruck direkt draufhalten würde ich nicht machen.

Timmäh!
beleuchtet
beleuchtet
Beiträge: 214
Registriert: 12.12.2006, 19:35
(Lampen-)Ausstattung: SL AF 4,
Outbound Focal Series Road Edition,
Rotlicht int.
Wohnort: München

Re: Lupine SL blinkt nur

Beitrag von Timmäh! » 24.02.2020, 16:27

mikehammer hat geschrieben:
28.09.2019, 12:47
Hallo, meine Lupine SL hat eine Regenfahrt hinter sich und brennt seit dem nicht mehr.
mikehammer hat geschrieben:
28.09.2019, 19:29
Danke, hat sich erledigt. 1 Stunde bei 80 Grad im Backofen und das Ding leuchtet wieder. Ist wohl doch nicht ganz so wasserdicht …..
So, meine SL-F hat nach einer Nacht draußen am Rad inkl Regen, Wind und einem Temperatursturz von 14 auf ca 2 Grad ordentlich Feuchtigkeit gezogen. Konsequenz: Dicke Tropfen innen auf der Linse, damit könnte man ja leben und das verschwindet auch wieder mit der Zeit. Aber zudem reagiert die Lampe nicht mehr auf die Befehle der FB, wenn sie sehr heiß geworden ist (getestet daheim im Stand). Vermutlich wird dann die Feuchtigkeit der Luft im Lampenkopf etwas zu hoch für die Elektronik (ausschalten am Lampenkopf geht).
Ich versuche das Problem mit sanfter Ofenbehandlung und Lagern in Silicagel zu beheben. Aber IP68 erfüllt mein Lampenkopf vermutlich nicht...
Gruß, Timon

Timmäh!
beleuchtet
beleuchtet
Beiträge: 214
Registriert: 12.12.2006, 19:35
(Lampen-)Ausstattung: SL AF 4,
Outbound Focal Series Road Edition,
Rotlicht int.
Wohnort: München

Re: Lupine SL blinkt nur

Beitrag von Timmäh! » 19.03.2020, 16:52

Also, sanfte Ofenbehandlung und Silicagel hatten nicht so viel gebracht, die Lampe war so voller Wasser, dass der Sensor weiterhin gestreikt hat. Im manuellen Modus ging das Fernlicht nicht, im sensorgesteuerten Modus ging nur das Tagfahrlicht. Dann hab ich die Lampe einfach im Zimmer liegen gelassen (weil ich genervt war und keinen Nerv hatte einen kurzen Brief mit der Fehlerbeschreibung zu verfassen und die Lampe los zu schicken...). Nach ca 1-2 Wochen blinkte die Lampe beim Anstecken an den Akku dann nur noch unkontrolliert, auch Reset hat nichts gebracht.

Gestern es einfach nochmal probiert, und siehe da, die Lampe arbeitet wieder. Allerdings wurde aus meinem StVZO konformen Tagfahrlicht plötzlich ein internationales Tagfahrlicht. Ich werde das mal ein paar Tage nachts auf die Beleuchtungstauglichkeit testen, wenn sich die Chance schon ergibt, aber ich glaube die Lampe muss doch zum Service, ich will das StVZO Tagfahrlicht mit dem zugeschalteten Abblendlicht wieder, das ist ein sehr guter Notmodus. Außerdem sind die TFL LEDs bei mir doch grad etwas garstig hell und in meinen Augen wenig gegenverkehrfreundlich, selbst am hellichten Tag nicht.
Gruß, Timon

Antworten