SL A F und SL SF

Hier gibt es aktuelle Ankündigungen und News
Benutzeravatar
IndianaWalross
beleuchtet
beleuchtet
Beiträge: 70
Registriert: 14.11.2018, 15:45
(Lampen-)Ausstattung: - Piko R4
- SL AF4 (StVZO)
- Rotlicht
Wohnort: Schleswig-Holstein

Re: SL A F und SL SF

Beitragvon IndianaWalross » 05.12.2018, 13:27

Der Weihnachtsmann war eben da :dance: :clap: :xmas_smile:

Ich hatte übrigens unter meinem alten Schnellspanner der SLA 2-3 Lagen hauchdünnes Isotape als Lenkerschutz damit nicht Metall auf Metall reibt, was den etwas ausgeleiert hatte, und nun hält er nur noch mit Isotape drunter.

Eben bastel ich die neue SLAF an den Lenker, siehe da der Schnellspanner saß trotzdes Isotapes minimal wackelig obwohl 31,8mm Schnellspanner (habs 3x kontrolliert) für meinen 31,8er Lenker. Hab dann NOCH 2x Isotape rumgewickelt unter dem Schnellspanner, und nun sitzt es bombenfest - hä?

Sind das Fertigungstoleranzen???

P.S.: Mit dem kurzen Rotlicht Gummi hält der Peppi nun erstmal behelfsmäßig aber sehr sicher:
Bild

Speculum
erleuchtet
erleuchtet
Beiträge: 634
Registriert: 15.10.2009, 21:03
(Lampen-)Ausstattung: Lupine
Wilma 17W
Betty R (4500 lm)
Rotlicht
SL-A
Wohnort: Vorarlberg

Re: SL A F und SL SF

Beitragvon Speculum » 05.12.2018, 13:40

!Eddie! hat geschrieben:
Habe einen Garmin Halter von Rotor.


Hatte ich auch. Technisch und optisch ging das mit der SL A perfekt (und wird damit auch mit der SL AF perfekt gehen). Allerdings gab es bei mir nach einem halben Jahr einen Spontanbruch des Rotor Halters, bei dem es den Garmin abwarf und die SL A ins Vorderrad prallen ließ (was sie abgesehen von kleinen Schürfwunden gut überstand). Ob mein Rotor Halter einen zufälligen Materialfehler aufwies oder ob er für das Gewicht des Edge 1000 und der SLA einfach zu zierlich ist (der Vorfall ereignete sich auf SEHR schlechter Fahrbahn mit eher harten "Winter"-Rennrad) kann ich natürlich nicht sagen. Inzwischen bin ich wieder zu den etwas massiveren K-Edges zurückgekehrt.
IMG_20180712_214735.jpg
IMG_20180712_215518.jpg

Speculum
erleuchtet
erleuchtet
Beiträge: 634
Registriert: 15.10.2009, 21:03
(Lampen-)Ausstattung: Lupine
Wilma 17W
Betty R (4500 lm)
Rotlicht
SL-A
Wohnort: Vorarlberg

Re: SL A F und SL SF

Beitragvon Speculum » 05.12.2018, 13:53

IndianaWalross hat geschrieben:
Ich hatte übrigens unter meinem alten Schnellspanner der SLA 2-3 Lagen hauchdünnes Isotape als Lenkerschutz damit nicht Metall auf Metall reibt...

Versteh ich nicht. Der Schnellspanner hat doch an seiner Auflagefläche eine dünne Gummiauflage, da reibt bei richtiger Einstellung des Schnellspanners nix auf dem Lenker.

IndianaWalross hat geschrieben:
... saß trotzdes Isotapes minimal wackelig obwohl 31,8mm Schnellspanner (habs 3x kontrolliert) für meinen 31,8er Lenker. Hab dann NOCH 2x Isotape rumgewickelt unter dem Schnellspanner, und nun sitzt es bombenfest - hä?

Sind das Fertigungstoleranzen???


Dumme Frage von mir: hast du die Verstellbarkeit des Schnellspanners (axiales Verdrehen des Spannhebels) schon ganz ausgenutzt? Der Schnellspanner lässt sich doch auf jede denkbare Fertigungstoleranz beim Lenkerdurchmesser einstellen...

!Eddie!
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 6
Registriert: 05.12.2018, 08:55

Re: SL A F und SL SF

Beitragvon !Eddie! » 05.12.2018, 14:19

Speculum hat geschrieben:Hatte ich auch. Technisch und optisch ging das mit der SL A perfekt (und wird damit auch mit der SL AF perfekt gehen). Allerdings gab es bei mir nach einem halben Jahr einen Spontanbruch des Rotor Halters, bei dem es den Garmin abwarf und die SL A ins Vorderrad prallen ließ (was sie abgesehen von kleinen Schürfwunden gut überstand). Ob mein Rotor Halter einen zufälligen Materialfehler aufwies oder ob er für das Gewicht des Edge 1000 und der SLA einfach zu zierlich ist (der Vorfall ereignete sich auf SEHR schlechter Fahrbahn mit eher harten "Winter"-Rennrad) kann ich natürlich nicht sagen. Inzwischen bin ich wieder zu den etwas massiveren K-Edges zurückgekehrt.

Darauf hab ich nicht wirklich Lust. :shock:
Mit dem K-Egde gibt es keine Probleme?

Benutzeravatar
IndianaWalross
beleuchtet
beleuchtet
Beiträge: 70
Registriert: 14.11.2018, 15:45
(Lampen-)Ausstattung: - Piko R4
- SL AF4 (StVZO)
- Rotlicht
Wohnort: Schleswig-Holstein

Re: SL A F und SL SF

Beitragvon IndianaWalross » 05.12.2018, 14:32

@Speculum
Ich glaube nicht, dass dat bisschen Gummi am Schnellspanner was bringt, das war nämlich bei der SLA der Grund, weswegen ich Tape drunter gemacht hatte, das rieb nämlich. Vielleicht ist auch mein Lenker zu rau? An Carbonteilen meines Mannes klebt das dagegen förmlich...

Ich hatte da schonmal so eine Sattelstütze, da hielt bei Vibrationen auch nix dran, irgendein Schlonz von Stevens bzw. ab Werk an dem Rad, da rutschte trotz Gummiunterlagen/Einlagen alles kontinuierlich dran runter - war wie so leicht rauh halt. Neue Sattelstütze Problem gelöst. Und so ähnlich ist auch die Oberfläche an meinem aktuellen Lenker bilde ich mir ein.

Ich habs ja nun gelöst aber mich hatte das halt gewundert. Da kannste auch nix mehr einstellen oder Verdrehen, damit es enger sitzt ohne was drunter. Vielleicht liegts auch am Lenker, wer will es wissen. War auch nur einfach mal so eine Frage. Spätestens nächste Woche kommt jetzt noch der GoPro Halter, und dann wäre das "Problem" ja eh vom Tisch.

Speculum
erleuchtet
erleuchtet
Beiträge: 634
Registriert: 15.10.2009, 21:03
(Lampen-)Ausstattung: Lupine
Wilma 17W
Betty R (4500 lm)
Rotlicht
SL-A
Wohnort: Vorarlberg

Re: SL A F und SL SF

Beitragvon Speculum » 05.12.2018, 15:01

!Eddie! hat geschrieben:
Speculum hat geschrieben:Hatte ich auch. Technisch und optisch ging das mit der SL A perfekt (und wird damit auch mit der SL AF perfekt gehen). Allerdings gab es bei mir nach einem halben Jahr einen Spontanbruch des Rotor Halters, bei dem es den Garmin abwarf und die SL A ins Vorderrad prallen ließ (was sie abgesehen von kleinen Schürfwunden gut überstand). Ob mein Rotor Halter einen zufälligen Materialfehler aufwies oder ob er für das Gewicht des Edge 1000 und der SLA einfach zu zierlich ist (der Vorfall ereignete sich auf SEHR schlechter Fahrbahn mit eher harten "Winter"-Rennrad) kann ich natürlich nicht sagen. Inzwischen bin ich wieder zu den etwas massiveren K-Edges zurückgekehrt.

Darauf hab ich nicht wirklich Lust. :shock:
Mit dem K-Egde gibt es keine Probleme?


Gar keine. Er wirkt halt weniger zierlich als der hübsche Rotor Halter. Ich finden den K-Edge auch nicht hässlich und auch die Aufnahme des Garmin wirkt deutlich stabiler.

Speculum
erleuchtet
erleuchtet
Beiträge: 634
Registriert: 15.10.2009, 21:03
(Lampen-)Ausstattung: Lupine
Wilma 17W
Betty R (4500 lm)
Rotlicht
SL-A
Wohnort: Vorarlberg

Re: SL A F und SL SF

Beitragvon Speculum » 05.12.2018, 15:14

IndianaWalross hat geschrieben:@Speculum
Ich glaube nicht, dass dat bisschen Gummi am Schnellspanner was bringt, das war nämlich bei der SLA der Grund, weswegen ich Tape drunter gemacht hatte, das rieb nämlich. Vielleicht ist auch mein Lenker zu rau? An Carbonteilen meines Mannes klebt das dagegen förmlich...


Mit meinen verschiedenen Syntace Lenkern gabs nie Probleme oder nennenswerte Spuren.

IndianaWalross hat geschrieben:
Ich habs ja nun gelöst aber mich hatte das halt gewundert. Da kannste auch nix mehr einstellen oder Verdrehen, damit es enger sitzt ohne was drunter.

Seltsam. Durch "kurbelartiges" Verdrehen des Spannerhebels (geht schwer) kannst du den Durchmesser des Schnellspanner um deutlich mehr als einen Millimeter verändern. Dass der Schnellspanner nicht passend eingestellt werden können soll, verstehe ich wirklich nicht.
IMG_20181205_151217.jpg

IMG_20181205_151231.jpg

Benutzeravatar
IndianaWalross
beleuchtet
beleuchtet
Beiträge: 70
Registriert: 14.11.2018, 15:45
(Lampen-)Ausstattung: - Piko R4
- SL AF4 (StVZO)
- Rotlicht
Wohnort: Schleswig-Holstein

Re: SL A F und SL SF

Beitragvon IndianaWalross » 05.12.2018, 15:47

Ich hab das eben mit dem Schnellspanner nochmal probiert, ging halt nur raus aber nicht rein, ums Verrecken nicht. Muss dann abends sonst mein starker Mann mal ran, oder Werkzeug, aber reindrehen ging absolut nicht nur eben raus.

So, hat mir ja keine Ruhe gelassen, mit Minizange ganz vorsichtig und nach 2 Umdrehungen gings dann auch per Hand. Junge, Junge - was hattet ihr da dran? Superkleber???

Nun es funzt nun endlich auch ohne Tape, meine Güte, ich hatte das vorher bei der SLA auch schonmal probiert und da es nicht werkzeugfrei ging dann gelassen, wollte nix kaputt machen. Kennt man ja, nach fest kommt lose...

Speculum
erleuchtet
erleuchtet
Beiträge: 634
Registriert: 15.10.2009, 21:03
(Lampen-)Ausstattung: Lupine
Wilma 17W
Betty R (4500 lm)
Rotlicht
SL-A
Wohnort: Vorarlberg

Re: SL A F und SL SF

Beitragvon Speculum » 05.12.2018, 15:56

Bitte nicht mit Gewalt reindrehen. Sollte kein Gewinde mehr sichtbar sein, bitte keinesfalls weiter drehen. Dann hast du wohl einen verhungerten Lenker. Miss einmal seinen Durchmesser, wenn du eine Schublehre hast.

Edit: Überschneidung mit deinen nachgereichten Absätzen 2 und 3.

Benutzeravatar
IndianaWalross
beleuchtet
beleuchtet
Beiträge: 70
Registriert: 14.11.2018, 15:45
(Lampen-)Ausstattung: - Piko R4
- SL AF4 (StVZO)
- Rotlicht
Wohnort: Schleswig-Holstein

Re: SL A F und SL SF

Beitragvon IndianaWalross » 05.12.2018, 16:02

Ja hat ja nun geklappt, doch Gewinde alles sichtbar. Wie gesagt ich hatte nur immer Skrupel weils nicht von Hand ging, bin wohl ein schwaches Walrossi.
Dann kann mein Göttergatte die SLA nachher auch einfach noch 2-3x drehen oder so und sie ohne Tape am Lenker anbringen.

Danke nochmal, wie gesagt ich dachte wenn es nicht von Hand zu drehen geht, dann gehört sich das wohl so. Hatte nicht mit deutscher Wertarbeit gerechnet vonwegen wenn fest dann aber richtig :wink:

Benutzeravatar
MetalMan
beleuchtet
beleuchtet
Beiträge: 86
Registriert: 21.10.2015, 08:35
(Lampen-)Ausstattung: SL AF 7
Piko R7 1500
Rotlicht intl.
Rotlicht Max intl.

Re: SL A F und SL SF

Beitragvon MetalMan » 05.12.2018, 19:46

Heute durfte ich dann auch mal die SA LF Testen: Licht Top! Keine Frage. Genau wie ich mir das vorgestellt habe.

Aber was wirklich doof ist. Wenn ich auf der Landstraße überholt werde oder in der Stadt ein Auto hinter mir fährt und ich im Lichtkegel bin, schaltet die automatik der Lampe ins Tagfahrlicht. Auf der Landstraße ist es schnell wieder an, wenn das Auto vorbei ist, aber in der Stadt, wenn ich mit den Autos schwimme, habe ich dann kein Abblendlich mehr. Das gefällt mir gar nicht.
OK, ich kann den Automodus abschalten, aber dann habe ich genau einen Modus zur Auswahl und den will ich nicht. Gibt es hier eine Lösung?

Was mir auch nicht wirklich gut gefällt ist der kurze GoPro Adapter. Da hätte ich einfach gerne etwas mehr Luft. Ich musste schon den Adapter des K-EDGE XL umdrehen damit es überhaupt geht:

Bild

Schön ist auch, dass die Lampe trotz 2h 16W max. lauwarm wird (bei den derzeit 5°draußen).

Benutzeravatar
Moof.It
beleuchtet
beleuchtet
Beiträge: 162
Registriert: 10.08.2017, 19:49
(Lampen-)Ausstattung: für Fatbike und Fully
• SL/AF 7 StVZO
• SL/A 7 International
• Piko RX4SC black
• Rotlicht / Barolo Kit
• USB One
• Charger One
Wohnort: FRA

Re: SL A F und SL SF

Beitragvon Moof.It » 05.12.2018, 19:58

Hi Metalman,
wahrscheinlich schwierig. Denn konstruiert wurde die SL/A/F knapp vor dem Vorbau sitzend. Und da gibt es diesen Effekt des Streulichtes (Fahrzeuge) von hinten nicht. Bei Dir hängen nun die Lichtsensoren mit freier Sicht nach hinten raus. Klar, dass das nun passiert. Müsstest Du anfangen zu experimentieren. Kleine Kappe/kurze Hülse, Flaps davor fixen, die nur nach Oben offen sind, z.B.. Oder einen Querstreifen, auf den GoPro Halter befestigen der als Blende bis vor den Sensor reicht.

Benutzeravatar
* cl *
beleuchtet
beleuchtet
Beiträge: 41
Registriert: 19.01.2018, 23:18
(Lampen-)Ausstattung: Piko, SL-A, SL-AF, Rotlicht red Ed. mit Barolo, Charger One, div. Akkus, Big Ben

Re: SL A F und SL SF

Beitragvon * cl * » 05.12.2018, 20:08

Er kann auch einfach den Sensor kalibrieren.

Benutzeravatar
Moof.It
beleuchtet
beleuchtet
Beiträge: 162
Registriert: 10.08.2017, 19:49
(Lampen-)Ausstattung: für Fatbike und Fully
• SL/AF 7 StVZO
• SL/A 7 International
• Piko RX4SC black
• Rotlicht / Barolo Kit
• USB One
• Charger One
Wohnort: FRA

Re: SL A F und SL SF

Beitragvon Moof.It » 05.12.2018, 20:22

* cl * hat geschrieben:Er kann auch einfach den Sensor kalibrieren.


Sicher, aber auf direkt einstrahlendes Xenon oder LED Licht kalibriert wird er 4 Monate im Jahr nie im TFL Modus fahren :lol:

Benutzeravatar
StephanW
beleuchtet
beleuchtet
Beiträge: 26
Registriert: 24.12.2012, 18:53
(Lampen-)Ausstattung: Baby Lu
Piko 15W 1200 Lumen
Sonderedition Wilma 28W 2400 Lumen
WilmaR 28W 3200 Lumen
Betty RS 45W 5000 Lumen
Betty 45 W 5000 Lumen (Umbau auf Bluetooth)
SL AF 5
Rotlicht

Re: SL A F und SL SF

Beitragvon StephanW » 05.12.2018, 20:28

MetalMan hat geschrieben:
Bild



Wie hast Du denn den GoPro Halter am K Force Halter befestigt? Gibts diesen Adapter auch irgendwo zu kaufen oder ist das selbst gefertigt?

VG

Stephan


Zurück zu „Neuigkeiten von Lupine“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste

cron