Seite 16 von 21

Re: Blika

Verfasst: 19.10.2017, 22:21
von Aktivist
Hallo,

meine gestern angekommene Blika R flackert leider auch, wie die von thopeter :( . Bei niedrigen Leistungen, z.B. 2,6 Watt oder 5,5 Watt fällt das Flackern unangenehm auf. Sowohl mit dem neuen, als auch mit dem alten Akku tritt das Problem auf.

Werde das mal beobachten bzgl. Temperatur (Lampe/Luft) und dann mal schauen, wie sehr es stört und was ich mache. Meine Piko TL MiniMax (1200 lm) "pfiff" am Anfang und funktioniert seit dem problemlosen Umtausch super, ebenso wie der Rest meiner Lupinen. Hoffe, die Blika spielt sich auch noch ein...

Re: Blika

Verfasst: 21.10.2017, 15:23
von Waschbaer
Hallo Gemeinde, meine Blika R7 kam vorhin mit der Post. Qualität und Habtik sind 1a. Die App ist einfach und gut.

Einzigster Wunsch, die Temperatur Anzeige in der App vom Leuchtenkopf. Sonst nichts.

Flackern bei niedriger Wattage kann ich nur sehr sehr kurz (für die Dauer von ca.0,2 Sek.) im Randbereich des Lichtkegels erahnen (bei so 2-3 Watt ohne Spotlicht) und auch nur, wenn ich mit der BT Fernbedienung in den niedrigen Wattagen schalte. Das ist überhaupt nicht schlimm für mich. Heute Abend geht es auf den Trail.

Herzlichen Dank schon einmal für diese gelungene Blika!

Re: Blika

Verfasst: 21.10.2017, 17:58
von hegi
Der Halloween-Ride kann kommen! Die Blika macht sich gut dabei! :mrgreen:
058DED41-4A51-4C53-82A4-AD9850A5336A.jpeg

Re: Blika

Verfasst: 21.10.2017, 21:49
von Aktivist
Wären es bei mir nur Sekundenbruchteile des Flackerns, würde ich's nicht erwähnen. Das wäre dann das von Wplf erwähnte "Einschwingen". Bei mir hört es, wenn überhaupt, erst nach einigen Sekunden auf. Es tritt aber auch nicht jedes Mal auf. Sehr merkwürdig und nicht schön, wo die Blika selbst, sonst wirklich klasse ist.

Re: Blika

Verfasst: 22.10.2017, 09:11
von Wolf
welche LED hast du denn am leuchten, nur die XM L oder auch mit Fernlicht kombiniert ? Grüsse Wolf

Re: Blika

Verfasst: 22.10.2017, 12:56
von mwinterstetter
Hallo zusammen,

ich melde mich über das Forum da heute Sonntag ist und ich nicht den Support anrufen kann.

Meine Blika R7 welche bis jetzt 3-4 Betriebsstunden hat, hat seit gestern Abend einen Makel, genauer gesagt leuchten die zwei Hauptlichter nicht mehr.

Sie sind plötzlich beim Betrieb ausgegangen und nur das Spotlicht was ich parallel zugeschaltet habe und die Speziallichter funktionieren noch.

Ich habe die Lampe vom Akku getrennt und wieder angesteckt für den Selbsttest ich habe sie manuell auf 4 Stufig gestellt sowie versucht über die App das Hauptlicht zu aktivieren. Nichts funktioniert, habt ihr noch andere Ideen bevor ich sie höchst wahrscheinlich einschicken muss?

Re: Blika

Verfasst: 22.10.2017, 13:15
von hegi
Wolf hat geschrieben:welche LED hast du denn am leuchten, nur die XM L oder auch mit Fernlicht kombiniert ? Grüsse Wolf
In der App finde ich diese Bezeichnung „Fernsicht“ gar nicht. Nur hier auf einem Foto in eurem Lightbook. Ist Fernlicht bei der Blika in der IOS App Hauptlicht mit Spotlight bei 22 W?
C320D620-B28A-43FE-8A60-C2E429845F27.jpeg

Re: Blika

Verfasst: 22.10.2017, 18:39
von Aktivist
@Wolf

Bei mir leuchten nur die XM Ls. Und nur bei denen flackert es.

Re: Blika

Verfasst: 22.10.2017, 20:16
von Erleuchteter
mwinterstetter hat geschrieben:Hallo zusammen,

ich melde mich über das Forum da heute Sonntag ist und ich nicht den Support anrufen kann.

Meine Blika R7 welche bis jetzt 3-4 Betriebsstunden hat, hat seit gestern Abend einen Makel, genauer gesagt leuchten die zwei Hauptlichter nicht mehr.

Sie sind plötzlich beim Betrieb ausgegangen und nur das Spotlicht was ich parallel zugeschaltet habe und die Speziallichter funktionieren noch.

Ich habe die Lampe vom Akku getrennt und wieder angesteckt für den Selbsttest ich habe sie manuell auf 4 Stufig gestellt sowie versucht über die App das Hauptlicht zu aktivieren. Nichts funktioniert, habt ihr noch andere Ideen bevor ich sie höchst wahrscheinlich einschicken muss?
Hallo mwinterstetter,

War vor ein paar Tagen im Wald mit der Blika RX7 beim testen. Wenn die Blika auf 22 Watt betrieben wird trotz Heatsink, wird sie zu heiß ohne Fahrtwind den ich beim Wandern nicht habe. Ist ja auch klar bei dem kleinen Lampenkopf und der Leistung. Also schalten die Haupt LED‘s ab und nur der Spot leuchtet weiter. Nach einer abkühlphase (im Lampenkopf nicht außen) können die Haupscheinwerfer wieder zugeschalten werden. Da hilft auch abstecken und anstecken nichts. Es werden die Leistungsstufen von Hauplicht, Spot und Diffus separat gesteuert. Spot und Diffus werden natürlich nicht zu heiß da sie auf 2 Watt limitiert sind. Selbst eine Wilma oder Betty können zwar mehr wärme aufnehmen wegen des größeren Gehäuse, aber auch hier gibt es Grenzen. Deshalb gibt es ja den überhitzungsschutz. Wenn nach einer Abkühlung trotzdem nichts geht bzw. nach einem Akkutrennen bei dem Selbsttest sollte eine defekte Hauptplatine angezeigt werden. Würde ich mal den Reset probieren.
Gruß Andreas

Re: Blika

Verfasst: 22.10.2017, 20:27
von mwinterstetter
Erleuchteter hat geschrieben:
mwinterstetter hat geschrieben:Hallo zusammen,

ich melde mich über das Forum da heute Sonntag ist und ich nicht den Support anrufen kann.

Meine Blika R7 welche bis jetzt 3-4 Betriebsstunden hat, hat seit gestern Abend einen Makel, genauer gesagt leuchten die zwei Hauptlichter nicht mehr.

Sie sind plötzlich beim Betrieb ausgegangen und nur das Spotlicht was ich parallel zugeschaltet habe und die Speziallichter funktionieren noch.

Ich habe die Lampe vom Akku getrennt und wieder angesteckt für den Selbsttest ich habe sie manuell auf 4 Stufig gestellt sowie versucht über die App das Hauptlicht zu aktivieren. Nichts funktioniert, habt ihr noch andere Ideen bevor ich sie höchst wahrscheinlich einschicken muss?
Hallo mwinterstetter,

War vor ein paar Tagen im Wald mit der Blika RX7 beim testen. Wenn die Blika auf 22 Watt betrieben wird trotz Heatsink, wird sie zu heiß ohne Fahrtwind den ich beim Wandern nicht habe. Ist ja auch klar bei dem kleinen Lampenkopf und der Leistung. Also schalten die Haupt LED‘s ab und nur der Spot leuchtet weiter. Nach einer abkühlphase (im Lampenkopf nicht außen) können die Haupscheinwerfer wieder zugeschalten werden. Da hilft auch abstecken und anstecken nichts. Es werden die Leistungsstufen von Hauplicht, Spot und Diffus separat gesteuert. Spot und Diffus werden natürlich nicht zu heiß da sie auf 2 Watt limitiert sind. Selbst eine Wilma oder Betty können zwar mehr wärme aufnehmen wegen des größeren Gehäuse, aber auch hier gibt es Grenzen. Deshalb gibt es ja den überhitzungsschutz. Wenn nach einer Abkühlung trotzdem nichts geht bzw. nach einem Akkutrennen bei dem Selbsttest sollte eine defekte Hauptplatine angezeigt werden. Würde ich mal den Reset probieren.
Gruß Andreas
Hallo Andreas,

ich melde mich ja da die Lampe nach 12 Stunden "Abkühlung" immernoch nicht wie gewohnt funktioniert.

Die Lampe war nicht lange Betrieb und sogar mit Fahrtwind an einem kalten Abend auf dem Bike, deswegen wundert mich das ganze...

Wie genau wird denn nach dem Selbsttest eine kaputte Platine oder andere eventuelle Fehler angezeigt?

Gruß Masseo

Re: Blika

Verfasst: 23.10.2017, 08:48
von NoobStar
Ich habe bei meiner Blika den doppelten Tastendruck aktiviert (als Transportschutz).
Jetzt kommt es leider immer wieder vor, dass die Lampe dennoch nach einmal drücken angeht. Kann das jemand bestätigen. Wie kann ich sicherstellen, dass sich die Lampe in der Tasche nicht aus Versehen anschaltet?

Re: Blika

Verfasst: 23.10.2017, 10:07
von jjomjjom
Der Akku soll so weit ich weiß zur Lagerung(=längere nicht Nutzung) von der Lampe getrennt werden. Dann geht auch nichts an.
Den Akku stecke ich erst an, wenn ich sie nach dem Transport wirklich aufsetze.

Re: Blika

Verfasst: 23.10.2017, 11:34
von Wolf
wenn die beiden Haupt LED nicht mehr leuchten, dann ist die Blika kaputt. Die werden natürlich niemals wegen Temperaturproblemen abgeschaltet, das wäre ja eher nicht so komfortabel. Bitte die Lampe mit Akku zu uns. Grüsse Wolf

Re: Blika

Verfasst: 23.10.2017, 15:35
von BergabHeizer
Servus zusammen,
war jetzt lange Zeit stiller Leser, aber ich möchte mir eine zweite Lampe für den Lenker anschaffen. Eine Piko (1500Lumen) besitze ich bereits, ich spiele mit dem Gedanken mir eine Blika an den Lenker zu schrauben. Wie siehts mit der Randausleuchtung aus? Da die die Piko ja schon Spotlastig ist.
Muss noch dazu sagen das ich eher sporadisch mal nachts unterwegs bin und eine Wilma mir eigentlich zu teuer ist für ab und an in der Nacht fahren.

Gruß
Bgh

Re: Blika

Verfasst: 23.10.2017, 18:57
von microbat
Hi Bgh,
das ist doch ein klarer Fall für den:
https://www.lupine.de/leuchtvergleich
:mrgreen: