Neue Wilma

Hier gibt es aktuelle Ankündigungen und News
mettface
beleuchtet
beleuchtet
Beiträge: 106
Registriert: 14.10.2007, 20:36
(Lampen-)Ausstattung: 19 Watt Wilma 1900 Lumen (Upgrade), Piko TL 900, Piko 1800, Neo 700, Neo 900, Edison 10 u. 18 Grad.
ehemals Wilma 420, 830, 1100, 1500, Piko 900, Passubio, Tesla 700, Tesla TL 700
Wohnort: K-City

Re: Neue Wilma

Beitrag von mettface » 30.05.2013, 15:22

Auf welche Wilma´s würde denn das "Neue" (also XML II !?!) LED - Update überhaupt passen? Wären z. B. auch ältere Lampen pimperable? Z. B eine Original 17 Watt Version o. generell alle Versionen mit internem PCS? Deutlich mehr Licht u. geringer Stromverbrauch weckt doch wieder den Öko in uns :mrgreen:
40 Watt ist doch eh nur was für verschwenderische Kapitalisten :plane

Benutzeravatar
JSausT
erleuchtet
erleuchtet
Beiträge: 970
Registriert: 06.12.2005, 19:02
Wohnort: Teltow

Re: Neue Wilma

Beitrag von JSausT » 30.05.2013, 16:27

mettface hat geschrieben:...Deutlich mehr Licht u. geringer Stromverbrauch weckt doch wieder den Öko in uns :mrgreen:
40 Watt ist doch eh nur was für verschwenderische Kapitalisten :plane
Öko ist gut, soviel Energie mußt du erstmal einsparen, dass es die Herstellung eines neuen LED-Boards rechtfertigt. :wall:
Da bin ich lieber ehrlich und will es einfach haben :D

Glühbirne
beleuchtet
beleuchtet
Beiträge: 178
Registriert: 10.01.2016, 21:03
(Lampen-)Ausstattung: Piko 4 13W 2014
Rotlicht 2. Gen. 2015
Wilma 28W 2015
Piko TL minimax 2015
Charger one 2016
Betty TL 2s 2017
SL AF 4 2020

Re: Neue Wilma

Beitrag von Glühbirne » 07.02.2016, 20:59

Hallo!

Frage zur neuen Wilma, 28W. Die Lampe hat noch die Werkseinstellung programmiert.

Am Ende der Tour zeigte der Akku noch 30% an. Habe die Lampe dann bei 10W weiterlaufen lassen.
Die Anzeige am Lampenkopf war grünes backlight (konnte ganz normal durchschalten)

Dann passierte folgendes:
- der Scheinwerfer blitzte mehrfach auf
- gleichzeitig leuchteten die Status-LEDs am Lampenkopf wie beim Start
- dann ging die Lampe vollständig aus.

Anschließend konnte ich die Lampe wieder anschalten, und normal weiterbetrieben.

Was ist das?

Antworten