Mehrfach defekte Akkus mit Betty R

Vor dem Posten bitte die Hinweise lesen
gardenman
beleuchtet
beleuchtet
Beiträge: 107
Registriert: 03.10.2014, 06:02
(Lampen-)Ausstattung: Pasubio, Wilma, Betty, Betty R, Betty TL
Wohnort: Um Ulm herum

Mehrfach defekte Akkus mit Betty R

Beitragvon gardenman » 03.10.2014, 08:24

Heute Abend ist bei Rückkehr von einer netten Tour der fünfte Lupine SmartCore Akku defekt! :evil:

Der Akku wurde vor der Tour mit ca. 80% Ladezustand eingepackt. Habe ich Ende August 2014 im Austausch für einen defekten Lupine SmartCore Akku 6,6Ah ab Werk erhalten.
Betty R wurde im November 2013 neu gekauft. Seitdem ist nun der fünfte Akku defekt gegangen. :dark: :heul

Jedesmal zeigte der Akku bei Start der Tour zwischen 40 und 80% Leistung an - wenn ich die Lampe einschalten wollte zeigte sich gar keine Leistung mehr. Die roten Zustands LEDs sind bis auf die unterste ohne Anzeige. Da wird nur noch ganz kurz die unterste LED angeblinkt - es gibt keine Leistung mehr

Werde am Sonnabend den gesamten Krempel (Betty R, Funktaster, Charger One Ladegerät, drei SmartCore Akkus 6,6Ah, ein SmartCore Akku 13,2Ah) zurück schicken.
Falls der Fehler für das erneute Akkuversagen gefunden werden kann - dann dürfte der Tausch Akku auch wieder nur wenige Wochen funktionieren.
Seit Kauf der Betty R hatte ich ständig Ärger mit den Akkus, die wurden zwar immer und ohne Probleme von Lupine ausgetauscht. Aber ich bezweifle derzeit stark ob Lupine noch in der Lage ist funktionsfähige Akkus für Betty R zur Verfügung zu stellen.
Mir wurde beim Tausch immer nur mitgeteilt das ich einen neuen Akku erhalten habe - die genaue Fehlerursache wurde mir nicht genannt.

Noch habe ich eine Betty TL der ersten Serie, ein paar Wilmas und ältere Bettys. Jedoch keine funktionsfähige Akkus im Bestand - das ist offenbar die schwache Seite von Lupine.
Schon seit der ersten Pasubio habe ich Lupine gekauft, im Lauf der Jahre eine hohe Summe an die Firma bezahlt und war bis zur vorletzten Betty (ohne R-Funktion) immer sehr zufrieden. Die Lichtleistung ist extrem solide und gut.
Mit Einführung der Betty R gabs alle paar Monate Probleme mit den Akkus - muss wohl überlegen das ich mein häufig genutztes Rad mit nem Son Nabendynamo versehen muss. Aber das finde ich nicht so schön. Schaut dann grade so aus als ob ich zum Rentner befördert worden bin.... :cry:

Benutzeravatar
wegomyway
erleuchtet
erleuchtet
Beiträge: 333
Registriert: 29.03.2007, 19:44
(Lampen-)Ausstattung: Wilma 8 EZ 2007 incl. Flaschenakku
STVO SL-A
Wohnort: Berlin

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon wegomyway » 03.10.2014, 21:14

ähm ... bei solch premiumpreisen ist das sehr ärgerlich.
aber , ich erlaube mir das , warum bereits der 5te seit bzw. für betty r ?
nach 3tem mal ist wandeln möglich, auch wenn es lupine heitßt.
aber du schickst das alles hin, klopp ne ausführliche fehlerbeschreibung ,schön chronoligisch aufgebaut, da mit rein und bitte mal darum nicht nur den akku zu tauschen sondern vielleicht mal das gesamte system zu prüfen ... irgendwas muss doch den fehler produzieren das deine akkus andauern sich das leben nehmen.
ich bin da guter dinge dass das dann nicht am trotzdem immer kundenfreundlichen service scheitern wird ... die werden dass dann schon regeln ... hab das auch im mtb-forum gelesen
isch kann mir nur eine lupine leisten ... und keine x-te

Benutzeravatar
microbat
erleuchtet
erleuchtet
Beiträge: 1834
Registriert: 01.12.2005, 21:25
Wohnort: Franken

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon microbat » 03.10.2014, 22:40

Das Thema wird und wurde vom gardenman bereits im IBC dargelegt und gestern bekam er den Tipp das komplette Lampensystem einzusenden...
...heute ist das Teil vermutlich defekt... - was 'n Zufall. Ich würde halt keine "große Welle" machen und das Zeug mit einen freundlichen Schreiben
zu Lupine schicken.

Benutzeravatar
flyingcubic
erleuchtet
erleuchtet
Beiträge: 1217
Registriert: 07.09.2006, 00:25
Wohnort: Crailsheim
Kontaktdaten:

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon flyingcubic » 03.10.2014, 22:59

ja aber irgendwie muss man doch seinem frust freien lauf lassen
das problem löst sich aber dadurch auch nicht :)

Benutzeravatar
Wolf
Administrator
Administrator
Beiträge: 1657
Registriert: 30.11.2005, 22:52
Wohnort: Berg
Kontaktdaten:

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon Wolf » 04.10.2014, 10:41

hab das auch gelesen, klingt nicht gut. Wenn wir das öfter hätten, könnten wir zusperren. Wir müssen da sehr sorgfältig schauen, was die Ursache sein kann. Die erste Generation der R hatte noch die substabilen Kontakte, die wurden 2014 durch die neuen ausgetauscht. Alle 2013 Betty R , welche bei uns auftauchen, werden automatisch auf die neuen Kontakte umgerüstet. Die alten Kontakte hatten nach einigen Steckzyklen einen doch dramatischen Verschleiss, die Spannungsverluste vom Akku bis zum Lampenkopf waren zu gross.
Unser Fehler hier bei uns ist doch immer wieder, dass wir uns auch um Akkus kümmern, welche ohne Lampenkopf hier auftauchen, das macht eine systematische Versorgung unmöglich. Da sind wir mittlerweile deutlich klarer.
Die NCR Zellen haben eine grundsätzlich eher niedrige Spannungslage, Kontaktprobleme und Spannungsverluste sind da keine Hilfe. Man kann das auch abmildern, indem man den Betty R Kopf auf ein niedrigeres Spannungslevel runterregelt, nur leider macht das fast nie ein Benutzer.
Desweiteren wiederhole ich gebetsmühlenartig: Die R zieht bis zu 50 W in 10 A Takten, das ist ne Menge Strom, ich würde niemals mit einer R überhaupt losfahren, wenn da auf der Akkusanzeige nicht min. 70 % sind, ich persöhnlich würde immer vorher vollladen, immer.Oder wenn ich mit 70 % losfahre, dann weiss ich, Finger weg von den 45 W.
Den heutigen Akkus ist das egal, Nachladen ist auch kein Ladezyklus, nur komplett von ganz leer wird von den Zellen als solcher registriert.
Ich lad alle meine Akkusachen immer vor der Benutzung einfach voll, auch mein EI fon häng ich jede Nacht an den Lader, dann hält das Ding immer jeden Tag durch. Das ewige über Ladezyklen nachdenken und nicht nachladen bringt nur Nachteile, denn wenn was den Akku stresst, dann ist es Tiefentladung, auch bei unseren ist der Reservetank schlecht für die Zellen.
Ich hoffe mal, ich bekomm diese Betty R selber in die Finger, ich meld mich mit einer genauen Fehlerdiagnose in diesem Fall.

Grüsse Wolf

Benutzeravatar
shark_attack
erleuchtet
erleuchtet
Beiträge: 419
Registriert: 26.09.2013, 04:25
(Lampen-)Ausstattung: ☼ DESIGNSHINE DS-500 - 800 Lumen
☼ LUPINE Betty R14 2014 - 4.500 Lumen
☼ diverse Positionslichter (weiß/rot)

░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░█░░░█░░░█░█░▄▀░█▀▀░░░▀█▀░█░█░█░█▀▀░█░
░░░█░░░█░░░█░█▀▄░░█▀▀░░░░█░░█▀█░█░▀▀█░▀░
░░░▀░░░▀▀▀░▀░▀░░▀░▀▀▀░░░░▀░░▀░▀░▀░▀▀▀░▀░
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░▄▄
░░░░░░░░░░░█░░█
░░░░░░░░░░░█░░█
░░░░░░░░░░█░░░█
░░░░░░░░░█░░░░█
███████▄▄█░░░░░██████▄
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█████░░░░░░░░░█
██████▀░░░░▀▀██████▀
Wohnort: Deep blue sea
Kontaktdaten:

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon shark_attack » 04.10.2014, 22:10

gardenman hat geschrieben:Heute Abend ist bei Rückkehr von einer netten Tour der fünfte Lupine SmartCore Akku defekt! :evil:

Der Akku wurde vor der Tour mit ca. 80% Ladezustand eingepackt. Habe ich Ende August 2014 im Austausch für einen defekten Lupine SmartCore Akku 6,6Ah ab Werk erhalten.
Betty R wurde im November 2013 neu gekauft. Seitdem ist nun der fünfte Akku defekt gegangen. :dark: :heul

Jedesmal zeigte der Akku bei Start der Tour zwischen 40 und 80% Leistung an - wenn ich die Lampe einschalten wollte zeigte sich gar keine Leistung mehr. Die roten Zustands LEDs sind bis auf die unterste ohne Anzeige. Da wird nur noch ganz kurz die unterste LED angeblinkt - es gibt keine Leistung mehr

Werde am Sonnabend den gesamten Krempel (Betty R, Funktaster, Charger One Ladegerät, drei SmartCore Akkus 6,6Ah, ein SmartCore Akku 13,2Ah) zurück schicken.
Falls der Fehler für das erneute Akkuversagen gefunden werden kann - dann dürfte der Tausch Akku auch wieder nur wenige Wochen funktionieren.
Seit Kauf der Betty R hatte ich ständig Ärger mit den Akkus, die wurden zwar immer und ohne Probleme von Lupine ausgetauscht. Aber ich bezweifle derzeit stark ob Lupine noch in der Lage ist funktionsfähige Akkus für Betty R zur Verfügung zu stellen.
Mir wurde beim Tausch immer nur mitgeteilt das ich einen neuen Akku erhalten habe - die genaue Fehlerursache wurde mir nicht genannt.

Noch habe ich eine Betty TL der ersten Serie, ein paar Wilmas und ältere Bettys. Jedoch keine funktionsfähige Akkus im Bestand - das ist offenbar die schwache Seite von Lupine.
Schon seit der ersten Pasubio habe ich Lupine gekauft, im Lauf der Jahre eine hohe Summe an die Firma bezahlt und war bis zur vorletzten Betty (ohne R-Funktion) immer sehr zufrieden. Die Lichtleistung ist extrem solide und gut.
Mit Einführung der Betty R gabs alle paar Monate Probleme mit den Akkus - muss wohl überlegen das ich mein häufig genutztes Rad mit nem Son Nabendynamo versehen muss. Aber das finde ich nicht so schön. Schaut dann grade so aus als ob ich zum Rentner befördert worden bin.... :cry:


Einmal ist Lupine gut, dann wieder nicht... ist echt lustig, wenn man im IBC Idioten Forum mitliest, vor allem der eine Post:


Was mich ein wenig erstaunt: Leute die ihr Rotlicht erst vor wenigen Tagen bestellt haben erhalten ihre Ware früher wie Menschen die noch während der Eurobike bestellt und bezahlt haben. :wut:

Immerhin scheint eine größere Menge Rotlichter fertig zu sein und ich warte auf die Auslieferung


Du gehst bestimmt auch als Neukunde ins Audi-Autohaus und schiebst Welle, weil dein A4 nicht da ist. Die lächeln dich nett an und gehen weiter zum nächsten Stammkunden, um den mitzuteilen, dass der bestellte Audi schon ein paar Tage früher da ist... :wink:

Und so kulant wie Lupine ist nun mal kein anderer Lampenhersteller!
Ich rolle wie ein Proll in meinem goldenen Panzer- BMW-BerlinMostWanted
Bild

Benutzeravatar
flyingcubic
erleuchtet
erleuchtet
Beiträge: 1217
Registriert: 07.09.2006, 00:25
Wohnort: Crailsheim
Kontaktdaten:

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon flyingcubic » 04.10.2014, 23:45

shark_attack hat geschrieben:... ist echt lustig, wenn man im IBC Idioten Forum mitliest


na na warum liest man denn beiträge von idioten?
kann das sein das sich gleicher zu gleichen gern gesellt?

:clap:

nur weil man Vorderwäldler gepflegt rauskickt, heist es nicht das nur Hinterwälder dort hausen

schon ein starkes stück das IBC so zu bezeichnen :red

Benutzeravatar
shark_attack
erleuchtet
erleuchtet
Beiträge: 419
Registriert: 26.09.2013, 04:25
(Lampen-)Ausstattung: ☼ DESIGNSHINE DS-500 - 800 Lumen
☼ LUPINE Betty R14 2014 - 4.500 Lumen
☼ diverse Positionslichter (weiß/rot)

░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░█░░░█░░░█░█░▄▀░█▀▀░░░▀█▀░█░█░█░█▀▀░█░
░░░█░░░█░░░█░█▀▄░░█▀▀░░░░█░░█▀█░█░▀▀█░▀░
░░░▀░░░▀▀▀░▀░▀░░▀░▀▀▀░░░░▀░░▀░▀░▀░▀▀▀░▀░
░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
░░░░░░░░░░░░▄▄
░░░░░░░░░░░█░░█
░░░░░░░░░░░█░░█
░░░░░░░░░░█░░░█
░░░░░░░░░█░░░░█
███████▄▄█░░░░░██████▄
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█░░░░░░░░░░░░░░█
▓▓▓▓▓▓█████░░░░░░░░░█
██████▀░░░░▀▀██████▀
Wohnort: Deep blue sea
Kontaktdaten:

Re: Mehrfach defekte Akkus mit Betty R

Beitragvon shark_attack » 05.10.2014, 00:04

flyingcubic hat geschrieben:
shark_attack hat geschrieben:... ist echt lustig, wenn man im IBC Idioten Forum mitliest


na na warum liest man denn beiträge von idioten?
kann das sein das sich gleicher zu gleichen gern gesellt?

:clap:

nur weil man Vorderwäldler gepflegt rauskickt, heist es nicht das nur Hinterwälder dort hausen

schon ein starkes stück das IBC so zu bezeichnen :red



haha... nur downhill typen die mir erzählen wie ich mein licht auf ner bundesstraße zu benutzen habe... leute, die sich in meinen ds-500 thread aufregen, warum ich so ein rücklicht habe - haben die nichts besseren zu tun? aber mir egal, ich hab nur mal aus spaß mitgelesen um die schönsten zitate in word zu speichern, sonst brauch man das ibc nicht... außer seinen gebrauchten alten 3er bmw zu präsentieren mit ner fetten bierwanne, im profilbild...

viel spaß mit deinen hinterwäldlern, die meinen, lupine is made in china und so #profisamstart
Ich rolle wie ein Proll in meinem goldenen Panzer- BMW-BerlinMostWanted
Bild


Zurück zu „Support“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste