Betty schaltet nicht mehr ein??

Vor dem Posten bitte die Hinweise lesen
Antworten
Kusi
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 7
Registriert: 24.04.2008, 12:33
(Lampen-)Ausstattung: Betty 12, AF SL, Charger One
Wohnort: Schweiz
Kontaktdaten:

Betty schaltet nicht mehr ein??

Beitrag von Kusi » 07.11.2008, 08:25

Hallo

Nach mehreren Fahrten im dichten Nebel heute Morgen der GAU: Die Betty schaltete kurz ein (ca. 0.5s), dann war alles finster (Betty und PCS). Der Flaschenakku hatte schon einige Stunden Fahrt hinter sich seit dem letzten Laden, aber 7.4V waren das letzte mal noch anliegend, und es kam keine Warnung, dass der Akku geladen werden sollte.

Korrosion vom Stecker dachte ich, und steckte die Lampe x mal ein und aus, keine Wirkung.

Kennt jemand das Problem? Gibt es eine Sicherung im Flaschenakku?

:?: :?:

Gruss, Kusi

Kusi
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 7
Registriert: 24.04.2008, 12:33
(Lampen-)Ausstattung: Betty 12, AF SL, Charger One
Wohnort: Schweiz
Kontaktdaten:

Re: Betty schaltet nicht mehr ein??

Beitrag von Kusi » 07.11.2008, 09:11

Kusi hat geschrieben: Gibt es eine Sicherung im Flaschenakku?
Der Akku ist es nicht, er lädt normal. Das Ladegerät zeigte am Anfang des Ladevorgangs noch 7.4V. Ich werde mir am Abend mal die Kontakte der Lampe anschauen.

Benutzeravatar
Stefan
Administrator
Administrator
Beiträge: 566
Registriert: 28.11.2005, 14:24
Wohnort: Im dunklen Wald
Kontaktdaten:

Re: Betty schaltet nicht mehr ein??

Beitrag von Stefan » 07.11.2008, 20:53

PCS auch tot? Das klingt nach einem grösseren Problem, insbesondere da die Lampe ja nach dem Einschalten kurz lief.
Bitte einfach mit dem Orginalakku einsenden und werfen sofort einen Blick darauf.
Bild

Kusi
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 7
Registriert: 24.04.2008, 12:33
(Lampen-)Ausstattung: Betty 12, AF SL, Charger One
Wohnort: Schweiz
Kontaktdaten:

Re: Betty schaltet nicht mehr ein??

Beitrag von Kusi » 10.11.2008, 10:21

Auch das Laden des Akkus brachte nichts, keine Reaktion, weder von Betty noch vom PCS. Die Kontakte scheinen nicht korrodiert zu sein.

Stefan:
Wie funktioniert das mit der Gewährleistung, ich hatte die Lampe ca. im März oder April 2008 in Grossbritannien gekauft. Reicht Euch der Kaufbeleg, oder muss das via Händler gehen (hoffe nicht). :pray:
Wie lautet die Anschrift vor Retouren?

Danke, Kusi

Kusi
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 7
Registriert: 24.04.2008, 12:33
(Lampen-)Ausstattung: Betty 12, AF SL, Charger One
Wohnort: Schweiz
Kontaktdaten:

Super Service von Lupine!

Beitrag von Kusi » 04.12.2008, 08:39

Stefan hat geschrieben:PCS auch tot? Das klingt nach einem grösseren Problem, insbesondere da die Lampe ja nach dem Einschalten kurz lief.
Bitte einfach mit dem Orginalakku einsenden und werfen sofort einen Blick darauf.
Und wieder einer der mit dem Lupine-Service sehr zufrieden ist. Unkomplizierte Abwicklung, kurze Reparaturzeit, einwandfrei repariert, meine Betty kann die Nacht wieder vertreiben! 8)

Vielen Danke Lupine!

:clap: :clap: :clap:

Antworten