Battery disconnects at 70%

Everything regarding batteries, charging, electronics, tips and hints, light sources etc.

Moderatoren: Wolf, Stefan

vegard_r
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 2
Registriert: 07.10.2018, 09:56

Battery disconnects at 70%

Beitragvon vegard_r » 07.10.2018, 10:06

I have a 3 year old smartcore 7.2V 13,2 Ah battery. The battery indicator has been reset by discharging using the lamp and then charged with the ChargerOne. When the battery reaches around 70 % on the indicator on the battery the CharherOne reads "disconnected". After a few seconds it restarts and then charges again for maybe 10 seconds before it disconnects again. This cycle just goes on.

When i have been using the lamp it wont stay on full power for very long before it dims itself down to the next level, but then stays on for many hours. Any suggestions on what to do?

- Vegard, Norway

Benutzeravatar
pioneer_56
beleuchtet
beleuchtet
Beiträge: 80
Registriert: 09.04.2008, 11:01
(Lampen-)Ausstattung: Betty II 26 Watt XM-L2 / Betty II 24 Watt XPG / Wilma 17 Watt XM-L2 / Wilma 15 Watt Classic XM-L2
Wohnort: Michigan, USA
Kontaktdaten:

Re: Battery disconnects at 70%

Beitragvon pioneer_56 » 08.10.2018, 04:23

I would try to discharge the battery till the protection circuit kicks in and try charging back up. You can also use the Charger One to discharge and recharge the battery. Here is the Lupine battery faq page for some more help: https://www.lupine.de/eng/service/faq/batteries
Betty II 26W 3000 lumen Cree XM-L2/ Betty II 24W 2700 lumen Cree XM-L2/ Wilma 2100 lumen Cree XM-L2 / Wilma "Classic" 1800 lumen Cree XM-L2
9600 lumens of fun!

vegard_r
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 2
Registriert: 07.10.2018, 09:56

Re: Battery disconnects at 70%

Beitragvon vegard_r » 09.10.2018, 20:51

Thanks for your reply!

Sadly i have tried this already and it diddnt work. I have also tried another charger, but the result was the same.

Benutzeravatar
pioneer_56
beleuchtet
beleuchtet
Beiträge: 80
Registriert: 09.04.2008, 11:01
(Lampen-)Ausstattung: Betty II 26 Watt XM-L2 / Betty II 24 Watt XPG / Wilma 17 Watt XM-L2 / Wilma 15 Watt Classic XM-L2
Wohnort: Michigan, USA
Kontaktdaten:

Re: Battery disconnects at 70%

Beitragvon pioneer_56 » 14.10.2018, 06:53

Sounds like the battery might be going bad unfortunately. If you haven't tried it yet you can recalibrate the battery also: https://www.lupinenorthamerica.com/sub- ... p?scID=122
Best of luck getting it fixed!
Betty II 26W 3000 lumen Cree XM-L2/ Betty II 24W 2700 lumen Cree XM-L2/ Wilma 2100 lumen Cree XM-L2 / Wilma "Classic" 1800 lumen Cree XM-L2
9600 lumens of fun!


Zurück zu „Technology“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste