RC-Modellbau-Akku zu Lupine-Lampen

Alles zum Thema Akkus, Laden, Elektronik, Tipps und Tricks, Leuchtmittel usw.

Moderatoren: Wolf, Stefan

Antworten
Siberianhasky
beleuchtet
beleuchtet
Beiträge: 32
Registriert: 10.12.2005, 23:48
Wohnort: Weinfelden (CH)

RC-Modellbau-Akku zu Lupine-Lampen

Beitrag von Siberianhasky » 02.01.2006, 11:01

Hallo Ihr Lupinisten

Seit Weihnachten besitzt meine Tochter ein schickes RC-Modell mit einem superflachem 9.6Vollt Ni-Cd Akku :o .
Jetzt meine Fragen:

- kann ich dieses Pack an die Lampen hängen? Ich würde das Tail gerne als Ersatz dabeihaben, weil es so super flach ist.
- gibt es ein Stecker-Adapter (RC-Akku -> Lupine-Stecker) dazu?

Danke und viel Licht im 06!

Grüsse Roman
Grüsse
Roman

Benutzeravatar
Wolf
Administrator
Administrator
Beiträge: 1849
Registriert: 30.11.2005, 22:52
Wohnort: Berg
Kontaktdaten:

Beitrag von Wolf » 02.01.2006, 11:13

nich machen, grundsätzlich können mit gewissen Eiinschränkungen auch alle Racing packs verwendet werden, müssen aber 6 Zeller sein, also 7.2 V. Deiner hat 2 Zellen zuviel und damit geht es nicht. entweder der PCS oder auch die Edison oder Wilma rauchen dann ab - also bitte nicht, es wäre sehr teuer
Zu den Einschränkungen : Halogenlampen, Passubio oder NightMare reagieren auch auf gute Racing Packs mit sehr schnellem Defekt der Glühbirne - auch nicht so toll, es kommen doch Spannungsspitzen beim ganz vollen Akku durch.

Wenn die Polarität beachtet wird ( eigenes Risiko ! ) klappt das bei Edison und LED ohne Probleme.

Adapter haben wir nicht, aber gegen Rückumschlag schicken wir " Kabelschwanzerl " zum seinen eigenen Stecker dranmachen.

38.special
beleuchtet
beleuchtet
Beiträge: 39
Registriert: 19.12.2005, 13:50
(Lampen-)Ausstattung: Neo, TL2S, Blika
Wohnort: Tirol

Beitrag von 38.special » 02.01.2006, 14:05

Servus miteinander,

weils grad um RC-Akkus geht: die Idee mit dem Reserveakku hat mir auch gefallen, und hab mir deshalb einen 7,2er Sanyo NiMh Racingpack mit 3,6Ah gekauft. Adapter hab ich mir auch gebastelt; lt. Rechnung müßte ich mit 4 Watt (Spe-lu) Licht für ca. 6h haben, incl. Reserve, in der Praxis aber auch nach ca. 5x Laden u. Entladen mit Carson Multilader (eben Modellbau) max. 2,5 Stunden. Die Edi brauch ich also nicht dranhängen. Als Reserve langts, das mit der Kapazität versteh ich aber nicht.

Schönen Gruß,

Peter
No pain, no glory

Benutzeravatar
Markus
beleuchtet
beleuchtet
Beiträge: 103
Registriert: 01.12.2005, 17:58
Wohnort: St.Galler Rheintal, Schweiz

Beitrag von Markus » 02.01.2006, 15:19

@38.special:

also wenn die Spe-lu nur 2,5 Stunden brennt, dann ist entweder der Akku defekt oder der Lader bricht zu früh ab. Das hab' ich selbst (früher) vor allem bei billigen Packs erlebt. Ist der Akku kurz nach Ladeende leicht handwarm? Wenn nein, dann ist er nicht voll.

Versuch sonst mal einen anderen Lader.

Grüsse
Markus

38.special
beleuchtet
beleuchtet
Beiträge: 39
Registriert: 19.12.2005, 13:50
(Lampen-)Ausstattung: Neo, TL2S, Blika
Wohnort: Tirol

Beitrag von 38.special » 02.01.2006, 15:35

Hallo Markus:

Dank dir für die Antwort. Akku wird bei diesem Lader nicht warm, daß er vollständig geladen wird, so dachte ich mir, wird ja auch vom PCS erkannt. Nach dem Ladevorgang an die Spe-Lu gesteckt, wird mir vom PCS mitgeteilt, der Akku habe 8,0 Volt (einmal sogar 8,1V). So auch beim originalen 4,5er Li Ion Akku. Deshalb auch meine Annahme, der Akku ist ok. Den Leuchtdauertest hab ich in meiner Wohnung gemacht, also an der Temperatur liegts sicher nicht. Aber ich werd ihn mal an einen anderen Lader hängen

Schönen Gruß
Peter, der Erleuchtete
No pain, no glory

Siberianhasky
beleuchtet
beleuchtet
Beiträge: 32
Registriert: 10.12.2005, 23:48
Wohnort: Weinfelden (CH)

Beitrag von Siberianhasky » 02.01.2006, 17:34

Besten Dank für die ausführliche Antwort! Dann lass ich lieber die Finger davon - schade...
Grüsse
Roman

38.special
beleuchtet
beleuchtet
Beiträge: 39
Registriert: 19.12.2005, 13:50
(Lampen-)Ausstattung: Neo, TL2S, Blika
Wohnort: Tirol

Beitrag von 38.special » 04.01.2006, 08:32

:wink: Ha, da hat der Markus wohl wieder mal recht gehabt: Hab meinen Racing-Pack an ein altes GM-Ladegerät gehängt, nachher kam ich mit der Spe-lu genau auf den errechneten Wert von 6,5 h Leuchtdauer. Sehr schön.

Gruß, Peter
No pain, no glory

Benutzeravatar
Markus
beleuchtet
beleuchtet
Beiträge: 103
Registriert: 01.12.2005, 17:58
Wohnort: St.Galler Rheintal, Schweiz

Beitrag von Markus » 04.01.2006, 22:01

Hallo Peter,

danke für's Feedback! :D

Grüsse
Markus

Antworten