Seite 1 von 1

Lupine wechselt ständig Licht.

Verfasst: 16.02.2018, 19:36
von dobsi87
Hallo zusammen.
Habe seid heute Mittag meine erste Lupine sl s für mein haibike.
Vorher eine subinopi m99 mini pro.
Leider scheint sie nicht richtig zu funktionieren. Finde leider keine Erklärung.
Sie geht an und wechselt die ganze Zeit zwischen tagfahrlicht und abblendlicht.
Hat jemand rat?

Re: Lupine wechselt ständig Licht.

Verfasst: 16.02.2018, 21:31
von microbat
Bosch oder Yamaha Motor? :arrow: wurde die korrekte Lampe verbaut?
Kabelsatz: der bisherige / Bosch / Yamaha? :arrow: wurde der korrekte Kabelsatz korrekt montiert?
Ist der Helligkeitssensor zum automatischen Modus aktiviert? :arrow: Sensor ausschalten und gucken was passiert...
Lupine anrufen :arrow: leider bis Montag Ruhe bewahren :roll:

Re: Lupine wechselt ständig Licht.

Verfasst: 17.02.2018, 15:31
von dobsi87
Sl s, an Yamaha haibike. Licht war bereits vorhanden.
Hab's sie kalibriert.
Tagfahrlicht im hellen geht. Fahr ich ins dunkle springt er auf nachlicht um wie es soll.
Schalte ich aber die Lampe erst bei Dunkelheit an, geht's wieder nicht, dann wechselt sie wieder dauernd.
Was mache ich falsch ?

Re: Lupine wechselt ständig Licht.

Verfasst: 17.02.2018, 17:13
von microbat
In der Annahme, das die Kalibrierung wie im Beipackzettel beschrieben erledigt wurde und der Sensor die Chance hat seinen Job zu machen (er bekommt Veränderungen mit) - bleibt eben nur der Anruf bei Lupine.

Re: Lupine wechselt ständig Licht.

Verfasst: 17.02.2018, 18:31
von Wolf
Klingt in der Tat seltsam, bitte mal mit den manuellen Modies schauen, ob sie grundsätzlich funktioniert.Ansich haben die Sensoren hinten kein Problem Dunkelheit zu erkennen, da gibt es typischerweise keine Probleme.Es kann auch kein Software Problem sein, dann hätten wir das schon öfter gehört. Ist eventuell irgendwas hinten vor den Sensoren, auf dass sie Dunkelheit nicht richtig erkennen, das sind die 2 weissen Knubbel auf dem hinteren Deckel. Ich hab die M 99 Mini ja noch nie leuchten sehen ( wir geben ungern Geld für so was aus ) , wie ist denn die SL im Vergleich, dass die SL kein Fernlicht hat, ist klar, aber das Abblendlicht ?
Grüsse Wolf

Re: Lupine wechselt ständig Licht.

Verfasst: 17.02.2018, 21:17
von dobsi87
Ich glaube ich hab das Problem entdeckt.
Ich habe den PW Motor, geht anscheinend nur bei PW-X,
Nur verstehe ich halt nicht, das es von Tag in die Nacht geht, automatisch. Und wenn ich in der nacht starte, das es dann so flackert.
Verpolt angeschlossen kann ich ausschliessen ?
Am Tage gehen die 3 Einstellungen, aber wenn es am flackern ist, kann ich nur das flackern 3x verschieden einstellen

Die mini leuchtet breiter aus, ist aber insgesamt schwächer.

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 13:46
von Dracula
Hi,

Der Lichtausgang deines PW hat zuwenig Leistung (nur 3W), deine SL benötigt aber 9W im Nachtmodus.
Tagsüber funzt es, weil Tagfahrlicht bloß 1W hat, wird auf Nachts umgeschaltet, bricht der Lichtausgang des Yamaha zusammen und schaltet wg. Überlast ab...
Da ist nichts ungewöhnliches dran... :wink:

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 15:12
von dobsi87
Aber warum schaltet es nur ab, wenn ich die Lampe im Dunkeln einschalte....schalte ich sie im hellen an und fahre solange bis es dunkel wird und diese dann in nachtlicht schaltet, geht es ja

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 15:45
von Dracula
Der Ausgang des Yamaha liefert dauerhaft nur 3W - im Einschaltmoment liefert er aber kurzfristig mehr...
Das reicht tagsüber, da recht schnell auf Tagfahrlicht umgeschaltet und somit die Leistung reduziert wird.
Fährst du so in die Nacht hinein, wird sich die Steuerung der SL mit den 3W deines Lichtausgangs begnügen (müssen)...volle Power läuft die SL dann aber sicher nicht.

Du könntest die SL gegen eine mit eigenem Akku tauschen - damit umgehst du das Problem des Yamaha und bekommst volle Leistung (16W) aus dem SL-A-Lampenkopf... :idea:

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 15:52
von dobsi87
Ich werde sie wohl wieder verkaufen. Extra Akku am ebike, ne ne.
Kommt wohl wieder die iq-x e dran

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 18:47
von dobsi87
Dracula hat geschrieben:Hi,

Der Lichtausgang deines PW hat zuwenig Leistung (nur 3W), deine SL benötigt aber 9W im Nachtmodus.
Tagsüber funzt es, weil Tagfahrlicht bloß 1W hat, wird auf Nachts umgeschaltet, bricht der Lichtausgang des Yamaha zusammen und schaltet wg. Überlast ab...
Da ist nichts ungewöhnliches dran... :wink:


Vorher hatte ich auch eine iq-x e, die benötigt 7,5w und trotzdem ging es mit ihr auch ohne Probleme.

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 19:30
von Dracula
Das ist nicht ungewöhnlich...auch wenn der Lichtausgang zuwenig liefert, leuchtet sie trotzdem (und läßt dich nicht im Dunkeln Alleine) - wenn auch mit etwas weniger Licht... :wink:

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 19:54
von dobsi87
Nur warum kann das die lupine nicht :?:

Re: Lupine wechselt ständig Licht.

Verfasst: 18.02.2018, 22:07
von Dracula
Die SL ist vom Aufbau eine ganz andere Liga (Mindestanforderung), und sie hat eine höhere Nennleistung...
Etwas überkandidelt: erwartest du etwa, das auch ein 230V-Halogenstrahler an deinem 6V-Hai noch leuchten muss ?

btw...ich finde es ja eher bemerkenswert, das die Lupine dir weiter Licht gibt, wenn du tagsüber eingeschaltet hast und dann Nacht wird...das spricht sehr für die Programmierung... :clap: