Smartcore 3.3Ah Akku - LED Anzeige funktioniert nicht

Alles zum Thema Akkus, Laden, Elektronik, Tipps und Tricks, Leuchtmittel usw.

Moderatoren: Wolf, Stefan

stabiloboss
sucht Erleuchtung
sucht Erleuchtung
Beiträge: 4
Registriert: 23.09.2017, 21:40

Smartcore 3.3Ah Akku - LED Anzeige funktioniert nicht

Beitragvon stabiloboss » 24.09.2017, 12:58

Moin.

Die LED Anziege funktioniert bei meinem 3.3Ah Akku nicht mehr [richtig].

1x drücken - 20% LED blinkt einmal kurz auf und erlischt sofort wieder [der Akku ist voll geladen]
2x drücken - Rücklichtfunktion [Dauerleuchten] geht an und nach 10 - 15 Sekunden gleich wieder aus.
3x drücken - Rücklichtfunktion [Blinkmodus] geht an und nach 10- 15 Sekunden gleich wieder aus.
Beim Drücken der Eingabetaste ist nie ein Signalton zu hören.
Wollte den Akku [3.3Ah] kallibrieren, finde jedoch nirgends die notwendigen Angaben wie oft ich im entsprechenden Modus die Eingabetaste bei 100, 80 und 60% drücken muß. In dem Demo-Video ist der 3.3Ah Akku leider nicht dabei gewesen.
Den Akku habe ich breits einmal ausbrennen lassen und wieder mit einem ChargerOne voll geladen.
Der Fehler besteht fort.

Bitte um Rat bzw. Hinweise was ich tun kann???
Grüße
Philip

Benutzeravatar
hegi
beleuchtet
beleuchtet
Beiträge: 188
Registriert: 15.10.2008, 15:43
(Lampen-)Ausstattung: Front ☼, Rear Ø
☼ Betty (26W, 26°, 3000 Lumen / 2016)
☼ Blika R (22W, 22°, 2100 Lumen / 2017)
☼ Wilma (17W, 15°, 1100 Lumen / 2017)
☼ Neo (7W, 30°, 700 Lumen / 2015)
Ø Rotlicht (2W, 160 Lumen / 2015)
Ø Rotlicht in blau (2W, 160 Lumen / 2016)

☼ Nightmare Pro (25W, 20° / 1998-2008)
☼ Tesla (12W, 13°, 700 Lumen / 2009-2017)
☼ Wilma (28W, 26°, 2800 Lumen / 2014-2015)
☼ Wilma R (28W, 26°, 3200 Lumen / 2016-2017)
Wohnort: Hamburg - Alstertal

Re: Smartcore 3.3Ah Akku - LED Anzeige funktioniert nicht

Beitragvon hegi » 24.09.2017, 14:29

Einfach Montag den Service anrufen. Die helfen dir schnell und unkompliziert
Tschüss aus Hamburg! hegi


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 21 Gäste

cron