Betty's Technik "verschluckt" sich durchs Ausschalten?

Alles zum Thema Akkus, Laden, Elektronik, Tipps und Tricks, Leuchtmittel usw.

Moderatoren: Wolf, Stefan

Glühbirne
beleuchtet
beleuchtet
Beiträge: 140
Registriert: 10.01.2016, 21:03
(Lampen-)Ausstattung: Piko 4 13W 2014
Rotlicht 2. Gen. 2015
Wilma 28W 2015
Piko TL minimax 2015
Charger one 2016
Betty TL 2s 2017

Betty's Technik "verschluckt" sich durchs Ausschalten?

Beitragvon Glühbirne » 05.01.2018, 20:33

Hallo zusammen!

Habe meine Betty TL2s 3.3Ah über mehrere Tage immer mal wieder kurz verwendet, also zigmal An- und Ausgeschaltet.
Vorgestern kam die 1. Akkuwarnung, (1,3Ah entnommen) hab sie ausgeschaltet, aber nicht geladen.
Gestern wieder eingeschaltet, nach kurzer Laufzeit kam wieder die 1. Akkuwarnung, kurz danach dann die 2., und wenige Sekunden später die Zwangsabschaltung (bei 1,5Ah...). Dann war die Lampe "tot", keine Reserve mehr.

Hab die Lampe dann für knapp 2 Minuten an den charger gehangen, und dann wieder eingeschaltet.
Es kam 1., 2. Akkuwarnung, dann Zwangsabschaltung, danach gabs noch den Reservetank.

Nun meine Frage: kann es sein, dass die ganzen Anzeigen nur dann sauber und stimmig erscheinen, wenn die Lampe möglichst in "einem Rutsch" durchbrennt? Und das durch jedes An- Ausschalten die Anzeigen unstimmiger werden?

Es war nämlich schon wieder so, dass angeblich nur 1,5 Ah entnommen sein sollten (also halb entladen), der charger lud aber 3,2Ah rein....
Mir scheint es so, also wäre die einzige zuverlässliche Messmethode das Ab- und Andrehen des Lampenkopfes, also über die angezeigten Volt.

Wie ist da euer Eindruck?

plattfuss
beleuchtet
beleuchtet
Beiträge: 85
Registriert: 26.03.2007, 16:38
(Lampen-)Ausstattung: Betty R,Blika R, Pico R, Neo, Betty ext., Tesla, OttoX, Stuby,
BTL2, WTL, 2 x Piko TL Max, TL700, TL1200,
Rotlicht
Wohnort: Kiel

Re: Betty's Technik "verschluckt" sich durchs Ausschalten?

Beitragvon plattfuss » 10.01.2018, 11:10

Moin,
der Akkutank der Taschenlampe speichert in sich selbst NIX. Wenn Du einen neuen Tank anschliesst geht der Lampenkopf immer davon aus dass der Akku geladen sein könnte. Wenn dann unter Last bei einem leeren Akku die Spannung stark abfällt kriegst Du die Warnungen und die Akkuschutzschaltung halt innerhalb von Sekunden.
Wenn du den Kopf vom Tank trennst und nur kurz wie von Dir beschrieben lädst hast Du genau dieses Verhalten. Wäre auch identisch wenn du gar nicht geladen hättest.
Bei einem frisch geladenen Akku der nicht vom Kopf getrennt wurde ist die Anzeige der entnommenen Strommenge einigermassen verlässlich. Wenn du aber Kopf und Akku kurz trennst vergisst der Kopf alles und zählt von vorne. Auch die Selbstentladung der Akkus kriegt der Kopf nicht mit und wird nach längerer Lagerung immer falsche Entnahmemengen Anzeigen.
Der 3.3 Ah Tank ist für die Betty TL eher grenzwertig klein und die Stromstärken der Betty für den Akku eher grenzwertig hoch. Daher ist das System mit den Warnungen und der Entnahmeanzeige nach meiner Erfahrung eher sensibel und schützt im Zweifel eher den Akku als zu lange zu viel Strom/Licht zu geben.
Viele Grüsse
Timm

Glühbirne
beleuchtet
beleuchtet
Beiträge: 140
Registriert: 10.01.2016, 21:03
(Lampen-)Ausstattung: Piko 4 13W 2014
Rotlicht 2. Gen. 2015
Wilma 28W 2015
Piko TL minimax 2015
Charger one 2016
Betty TL 2s 2017

Re: Betty's Technik "verschluckt" sich durchs Ausschalten?

Beitragvon Glühbirne » 10.01.2018, 14:27

Hallo Tim,

danke für die Einschätzung. Klar, die 5000 Lumen sind im Verhältnis zum 3,3Ah Akkutank extrem viel Leistung. Hatte deswegen auch max. die 12W einprogrammiert, also vergleichbar mit meiner Piko4 / Piko TL mit je 1200 Lumen.

Mein Eindruck ist bei der Betty, dass die alternative Anzeige überhaupt keine nützlichen Werte anzeigt. Und die Anzeige der entnommen Leistung stimmte nicht mit den Angaben des charger one überein. Die Voltanzeige war bisher noch die Aussagekräftigste.

Grundsätzlich soll man ja auch gar nicht die Lampen so lange betreiben, und möglichst früh wieder laden.
Nur brauch ich dann auch keine Lampe, die solche Warnanzeigen hat .... :mrgreen:

Glühbirne
beleuchtet
beleuchtet
Beiträge: 140
Registriert: 10.01.2016, 21:03
(Lampen-)Ausstattung: Piko 4 13W 2014
Rotlicht 2. Gen. 2015
Wilma 28W 2015
Piko TL minimax 2015
Charger one 2016
Betty TL 2s 2017

Re: Betty's Technik "verschluckt" sich durchs Ausschalten?

Beitragvon Glühbirne » 12.03.2018, 20:52

Hej Timm,

krame noch mal Deine Antwort hervor. Mich interessiert das Thema "Selbstentladung". Denn ich habe eine große Diskrepanz zwischen der an angezeigten "entnommenen Kapazität", und der durch den charger one geladenen, die ich mir nicht erklären kann.(03.Ah entnommen, 2.2Ah geladen...)
Wenn es aber wirklich so ist wie du schreibst:

plattfuss hat geschrieben:... Auch die Selbstentladung der Akkus kriegt der Kopf nicht mit und wird nach längerer Lagerung immer falsche Entnahmemengen Anzeigen...


dann wäre das eine Erklärung. Allerdings reden wir hier von knapp 4-6 Wochen, kann mir schwer vorstellen, dass da eine so hohe Selbstentladung auftritt.



plattfuss hat geschrieben:... .Daher ist das System mit den Warnungen und der Entnahmeanzeige nach meiner Erfahrung eher sensibel und schützt im Zweifel eher den Akku als zu lange zu viel Strom/Licht zu geben.
Viele Grüsse
Timm


Ich erlebe wie oben beschrieben gerade das Gegenteil: der Lampenkopf gibt mir die Meldung einer eigentlich vollen Lampe, und der charger vermeldet das der Akku eigentlich leer ist... :(

Beobachte dass jetzt schon seid Wochen, und die Lampe war deswegen schon beim Service, leider bislang ohne Erfolg. Scheine da auch recht allein mit zu sein, den zum Thema Betty TL liest man sehr wenig im Forum.

VG


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 20 Gäste